Jump to content
SuperPiatos

Hostile Mergers - Endurance Score Bug

Recommended Posts

So I did the Operation: Hostile Mergers - Endurance for the event to get those 2 new weapons.

I was with a squad but I was lagging. HUD's message was stuck at "Unlock the doors" but we were already starting the game mode. I ignored it and proceeded with the game. I could not see which keys have been used or how many points we got so I told my squad mates about the HUD bug and relied on them for the progress.

We left the mission after they said that we already reached 4k score. I arrived in the Orbiter no longer with my squad and lo and behold! I did not get the message for the mission completion and when I checked the Navigation, it did not record even a single score.

  • Upvote 2

Share this post


Link to post
Share on other sites
On 2019-05-25 at 9:57 PM, paigamer2012 said:

same here.

I've talked to some people in Region chat and they said that it happens due to us having bad connections. Which is weird because I still got the rewards after extracting. But they have recommend that either I go solo or find a squad with low ping.

I have sort of decided I would just pass on on this event, or at least do the Endurance but not stress on not receiving score, since I still need to do some things in game with less time on my hands.

Hope you are done with this one though.

Share this post


Link to post
Share on other sites

Same here. While my squad mates got 4000+ points, I was stuck with 3900 on the mission conclusion. I didn't receive the Glaxion either. It would be very appreciative if I would be given the weapon as compensation for this annoying bug.

Share this post


Link to post
Share on other sites

what do you mean you got the rewards, did you mean you got both the vandals?

because i tried the whole endurance operation twice

first time we i had to extract with 2900 cause we were falling apart, but when i came to my orbitor.... nothing...personal best : 0

I was furious but decided to try again anyway this time a got a really good squad and we got to 4200 points EZ... we extract, i come to my orbitor and BAM... still nothing 

personal best 0 not a single point got counted...

 

is any one else facing this same problem?

Share this post


Link to post
Share on other sites

Something similar happened to me too.

Me and my friends started the mission Hostile Mergers - Endurance together.

When we passed the 4000 points, we were in round 9, but the goals of the mission were visually blocked at the end of round 8 (only for two of us), not counting the points of the last rounds. So we had to head to the exit to complete the mission. As a result, two of my friends had a result of 4104 points whereas me and another person (brimist) had only 3927 (while we did the entire mission together from beginning to end). So goodbye Glaxion vandal 💔

I have the screenshots of my game and of one of my friend to prove it :

20190527184957_1.jpg

20190527185750_1.jpg

 

The screenshots of my friend Moss-Kito who was in the mission with me but who had all his points :

20190527185017_1.jpg

 20190527191402_1.jpg

Share this post


Link to post
Share on other sites
18 hours ago, FEEQONE said:

what do you mean you got the rewards, did you mean you got both the vandals?

I meant the normal rewards you get from missions.

Share this post


Link to post
Share on other sites
16 hours ago, Khryx said:

Something similar happened to me too.

Me and my friends started the mission Hostile Mergers - Endurance together.

When we passed the 4000 points, we were in round 9, but the goals of the mission were visually blocked at the end of round 8 (only for two of us), not counting the points of the last rounds. So we had to head to the exit to complete the mission. As a result, two of my friends had a result of 4104 points whereas me and another person (brimist) had only 3927 (while we did the entire mission together from beginning to end). So goodbye Glaxion vandal 💔

I have the screenshots of my game and of one of my friend to prove it :

20190527184957_1.jpg

20190527185750_1.jpg

 

The screenshots of my friend Moss-Kito who was in the mission with me but who had all his points :

20190527185017_1.jpg

 20190527191402_1.jpg

I think this issue should be addressed by DE properly. I am surprised that there are only a few of us having this issue.

Maybe we have crappy connections?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...