Jump to content

Archived

This topic is now archived and is closed to further replies.

Hategrinder

DE? What's up with Low-poly model bug in Warframe?

Recommended Posts

Ok. First off I thought it's gonna get fixed somehow, but seems like its gonna go for months and no one noticed that yet or at least reported? Well except for this 'Tenno':

 So I see it since  April?  
Anyway, first time I saw this low-poly or at least it seems to be low-poly based bug was on FORTUNA: Orb Vallis - I thought it's just some temporary glitch that restart of the game will fix or some hotfixes.

Spoiler

B89F36AB77C94A1D0577649B16C53B5C850F4AD4

What the shenanigans?

Then I saw it on my Saryn's boots(cause painted TennoGen Skin white)
And now I also see that on Wisp's umm ASSETS...?

Spoiler

6103E1DD51BFE0C8FF9E590900476264D2490AA2

Friend's point of view:

Spoiler

0ADABCAEC23584979409F5362FA55CB1CA2E2C52


 I've also noticed that on Floofs especially in places when shadows/lightning is casted in certain ways I guess... 

Spoiler

555222951A9382B4ABFC87FED1623E7A9FD46625

Beside that I've asked few of my friends and they all see that too. It seems to be not so visible on darker colours. So some of them haven't noticed that. But I know plenty of people there use white and/or other bright colours on their frames. It's just weird nobody said anything so far.  It's really kinda gross to look at these blocky shading? Based of low-poly models... triangles and squares? Ugh.
And yes altering settings to whatsoever doesn't really do anything.

Hoping for a fix DE.

Share this post


Link to post
Share on other sites

I only see this graphics problem happen with options, display, Character Shadows on. Does not happen when off.

 

Share this post


Link to post
Share on other sites
37 minutes ago, sam686 said:

I only see this graphics problem happen with options, display, Character Shadows on. Does not happen when off.

Good to know might have missed this one as switchable option - quite a lot of them there. Still some people might like to run with that option ON too.
Doesn't mean it shouldn't be fixed. I have this option ON for long time now and never seen this happening.
Guess I'll turn it OFF for now indeed. But still hope DE will find a while to fix it.

EDIT: Also with that option turned OFF  Warframes/characters don't cast shadows on the ground/floor anymore and that's a bit weird looking.

Share this post


Link to post
Share on other sites

×
×
  • Create New...