Jump to content
Echoes of Duviri: Share Bug Reports and Feedback Here! ×
  • 0

Unauthorized Access


Skorpan88
 Share

Question

Support team doesn't reply so I thought I'd just seek help from the community instead.

 

Trying to change email in order to get my new one and the 2 verification step thing. When I go through all steps: Getting the code from the mail, enetering the code and the new mail, getting the link from the new email, clicking the link. I log in (with the new email) and it just says "Unauthorized Access" upon log in, the email doesn't change and the 2 step verification doesn't go though either. When I then try redoing the process it tells me that I have to wait a while to try again...

 

I'll be dead by the time I get this thing to work.

Edited by Skorpan88
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
4 minutes ago, Skorpan88 said:

I did that yesterday, but how would that help?

When you log in, some information is saved to your browser's cache/cookies, and if something about how you log in changes (such as a new e-mail or password) but your browser's cache still believes you're logged in, then that could potentially cause an error to be thrown (website asks browser for login status, browser replies that you're 'still logged in' but the website checks it and sees an inconsistency between 'still logged in' data and the data it expects). 

This is just speculation on my part though. If it didn't work, then I don't really know what else to suggest. 

Link to comment
Share on other sites

  • 0
1 minute ago, Letter13 said:

When you log in, some information is saved to your browser's cache/cookies, and if something about how you log in changes (such as a new e-mail or password) but your browser's cache still believes you're logged in, then that could potentially cause an error to be thrown (website asks browser for login status, browser replies that you're 'still logged in' but the website checks it and sees an inconsistency between 'still logged in' data and the data it expects).  

This is just speculation on my part though. If it didn't work, then I don't really know what else to suggest. 

I'll try cleaning my browser once more and get back to this post if i stumble upon any further problems, thanks.

Link to comment
Share on other sites

  • 0
10 minutes ago, Skorpan88 said:

I'll try cleaning my browser once more and get back to this post if i stumble upon any further problems, thanks.

All worked out, had to retry it twice but it finally changed the email and gave me the code, thanks again for all the support! 🙂

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...