Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Can't apply forma to my carrier prime


Recommended Posts

Every time I try and apply a forma to my carrier prime I get the following message.




I have tried it both fully modded and with all 3 loadouts empty.  I obviously have used a forma on it in the past, and yesterday used a forma on a weapon, so this is an isolated issue to at least some degree.  I also tried putting the polarity in different slots and it all of that failed.



Am I missing something obvious?  I've never run into this issue in the dozens of forma I've used in the past.

Link to comment
Share on other sites

Typically, when you get a message like this, log out>close game>start game>log in will fix it.

Presumably, this bug is due to some form of mismatch between server info and client info that makes the server refuse any actions taken by the client to prevent exploits. Quitting and restarting the game wipes the client info and reloads the server information instead of the bugged client info.

Edited by -AoN-CanoLathra-
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...