Jump to content
Sign in to follow this  
PookieNumnums

[BUG][VIDEO]Aures Diadem and Ear Pieces vs Operator Hair

Recommended Posts

Posted (edited)

if hair is there, you shall despair!!

no really. hair blocks the aures energy parts if it is in any way behind it (even though as you can see, the aures parts are sticking out past the hair) and this prevents you from seeing it through the hair in the event it is covered up by it in any way, or even if you just wanna look at it from the side. this essentially forces you into a hair style with shaved sides if you want to view the item you paid for.

please fix this de. thanks.

 

 

Edited by PookieNumnums
title
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

so sad.

the bug where it disappears when its angled away from the camera or when the hair is behind it is probably an easy fix.

im worried about the fact that its half buried in hair... it needs to sit on top of the hair and squash the hair down a bit. but, i doubt DE will fix something that difficult 😞

Edited by Ragingwasabi
  • Upvote 1

Share this post


Link to post
Share on other sites
20 hours ago, PookieNumnums said:

if hair is there, you shall despair!!

no really. hair blocks the aures energy parts if it is in any way behind it (even though as you can see, the aures parts are sticking out past the hair) and this prevents you from seeing it through the hair in the event it is covered up by it in any way, or even if you just wanna look at it from the side. this essentially forces you into a hair style with shaved sides if you want to view the item you paid for.

please fix this de. thanks.

 

 

Have you tried with the "new" hairstyles? I've noticed this bug long ago since they implemented first "glass" operator things. They disappeared in front of old hairstyles, but work fine with the new ones. Something tells me DE doesn't want to deal with old hair model. 😕

Share this post


Link to post
Share on other sites
2 hours ago, lainverse said:

Have you tried with the "new" hairstyles? I've noticed this bug long ago since they implemented first "glass" operator things. They disappeared in front of old hairstyles, but work fine with the new ones. Something tells me DE doesn't want to deal with old hair model. 😕

i havent because i have no desire to use any of them. i like the smooth look of the few older ones which i can not use now, if i want to see the aures parts. 

Share this post


Link to post
Share on other sites
9 hours ago, PookieNumnums said:

i havent because i have no desire to use any of them. i like the smooth look of the few older ones which i can not use now, if i want to see the aures parts. 

Ye, I can relate. Some of new styles are actually nice, but I'd like to use one of the old onces... but they don't place nice with new accessories. Seems like they ignore that old hairstyles exist. Even during the recent stream they only shown these parts against single new hairstyle (and it works, as I thought). Hope they will come around eventually, though.

Share this post


Link to post
Share on other sites

I ended up buying new style, but i really do like the mod /punk old flavor and they shouldnt be ignored. 

Share this post


Link to post
Share on other sites

They made it worse. Now the holographic part looks low res and compressed. I have setting maxed out, unless I missed something. BrokenAures2.jpg

Share this post


Link to post
Share on other sites

that's why I haven't bought this one or the other new tennogen stuff, it's all blocked by my hair

Share this post


Link to post
Share on other sites
Posted (edited)

Still no fix for it.

@Zyga21 Its worse than just hair blocking it, the diadem holographic part disappear if hair is behind it. So it doesn't even work with short hair style.

Here you can see the diadem is not in the hair at all and should be well exposed.
Diadem1.PNG

Same hair style, but diadem holographic part invisible. You can see the tip of it where the hair doesn't interfere.

Diadem2.PNG

I tried different hair color, doesn't matter. Diadem still disappear.

Edited by BrokenValkyrie
Further clarification.

Share this post


Link to post
Share on other sites

Still not fixed, but I had notice that it works fine with the newer hair purchasable with plat. Only the old hair has this problem. I'm not a fan of the new hair, and I don't like that you have to spend plat to "fix" the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...