Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Eidolon Lures won't follow (possibly after killing them with lockdown)

(XBOX)Tucker D Dawg

Recommended Posts

Four times, Four different lures in Three different runs wouldn't  follow me after hacking.


I shot them, hacked them, then void dashed away - they stayed and wouldn't follow.  

Picked up different lures that would follow.

Returned to the stuck ones - its interface said press x to hold, so I pressed x to tell it to stay (it was staying anyway), then prompt changed to press x to follow, so I pressed x again, and void dashed away - wouldn't follow.

Repeated above but this time used archwing - still wouldn't follow

Repeated again but this time just ran away as my warframe - still wouldn't follow.

tried to get them to follow even though the prompt said press x to hold position thinking maybe the text got it backwards. Still wouldn't follow.

killed an eidolon, returned - now it was charged - still wouldn't follow.

In all cases I was Trin/VS/Lockdown.  In all cases, other lures worked fine. (although in one mission TWO lures got stuck this way).  In all cases I was host.

I believe in all cases lockdown killed them. (although it also killed the ones that worked properly.)

Three lures were at Geyser pond - two close to door, one ocean side.  The fourth lure that was stuck was at the lakes edge.

wasted minutes $&*^ing around with them.



Edited by (XB1)Tucker D Dawg
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...