Jump to content

Eidolon/Tusk health bug


(PS4)KidCodiene

Recommended Posts

I've had an issue occurring since the beginning of May from the PoE update. I've only seen this occur in PoE. Basically, enemies that have an armored (purple) health bar, I see no progress on that bar. On hit, I can see the hits and the bar does briefly show a change-- but not permanently. I.E. On Eidolons, I can't see which Synovia is/has taken damage. On Thumper, I can't see him take damage whosoever - my indicator is his leg panels becoming inactive. Below is a short video of the Eidolon error on the Teralyst.

 

 

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Yeah, I'll start tweeting at Rebb, Danielle, Megan and Steve every Monday

The Eidolons aren't hard to fight, until people can't see where damage is done

I can live with the frustrating sprint toggling off Hildryn/Wisp after using their fourth, but this actually makes the game harder 😕

And I get it, they're working on the mainline - 100% not complaining it's not done NOW, but for all we know they've not even glanced at this thread so no fix is even in consideration

A "dev has checked" mark to threads

Link to post
Share on other sites
  • 4 weeks later...
On 2019-08-25 at 8:55 PM, (PS4)Inven13 said:

It can't be a new normal thing because in PC that bug doesn't happen

For 6 months no update, on a visual bug 

No statement or at least acknowledgement by the Devs 

I'm a programmer, I know code... NOTHING takes 6 months to fix

 

If your Dad left 6+ months ago to get Zigarettes and didn't come back yet, while other families are fine... at what point we accept he is gone?

 

 

Edit: your answer is a bit like: "my dad didn't run away, yours shouldnt have"

Link to post
Share on other sites
  • 2 weeks later...

So I went to do the Thumper challenge, not even thinking about this bug - then I got there, and what do I see?

A MAINLINE later and this is still not fixed, and I've done my fair share to reach out via Twitter, support, here

You're ignoring this issue at this point, absolutely unacceptable

Link to post
Share on other sites
On 2019-09-17 at 11:06 AM, (PS4)GreenThumbGoblin said:

For 6 months no update, on a visual bug 

No statement or at least acknowledgement by the Devs 

I'm a programmer, I know code... NOTHING takes 6 months to fix

Looking at the visual bug, it seems like they accidently did something so the purple shield bar just doesn't update (or they've a 100% one on top) - as the effects on it still acts as if there's a properly working one underneath

I can't believe this is still a thing, after such a long time.

And saying it can't be the new normal; if it doesn't exist on PC, they will get significantly less feedback/complaints and it's not the same builds on PC and console

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...