Jump to content
(PS4)Impulse2988

Hostile mergers bugged skewed out of 4k and Glaxion Vandal

Recommended Posts

This event is so bugged I can't believe it so many visual bugs but the one that hurts the most is the scoring bug. On my first attempt of Hostile mergers I got 3k Second attempt found a group of randoms we did really Well but the entire time my score remained on 0 on top of other visual glitches after 45 minutes my team mates said we had 4k we left got back to my ship I had nothing my score remained the same one of them was nice enough to send me a screenshot to show they had 4k. So what do I decide to do I try it again and you can guess the same thing happened now I'm feeling burnt out and a little frustrated and I just want someone from D.E to see this and just hear my frustration. 

  • Upvote 3

Share this post


Link to post
Share on other sites

I keep hearing about this.  Seems like something that would have been caught by simple testing.  Wouldn't be surprised if this was reported by PC users 6 weeks ago.

  • Upvote 1

Share this post


Link to post
Share on other sites
23 minutes ago, (XB1)DakVoidcloaker said:

I keep hearing about this.  Seems like something that would have been caught by simple testing.  Wouldn't be surprised if this was reported by PC users 6 weeks ago.

I really hope they do something to fix this because this event means nothing to me at the moment I can't increase my score I can't get the Glaxion Vandal and to be honest I wasn't hyped about Wisp I just really wanted to do the event now I can't.

Share this post


Link to post
Share on other sites
Posted (edited)

I JUST had this problem too. I am uploading the video to YouTube and I plan on posting it here soon. I had and additional glitch when I started, in that I literally could not switch weapons during the first round that seemed to resolve itself. The team was great and I didn't have the heart to tell them that it didn't count for me. So... I'll just let you all know here.. 

Edit: Adding link for post. Apologies also for the music in the bg. I was livestreaming on Twitch when this happened.. I obviously don't own any of the music. Link listed below:

4K Reward Reached, But I Had 0 Points the Whole Time :(

Edited by (PS4)YuKiraNo
Added YouTube link as proof of claim.

Share this post


Link to post
Share on other sites

yea, i did a 2 hour misson, my squad got 4k points and i got 3k, this has to be fixed, or can i at least get my well deserved weapon, i have proof of the bug as well. I'm really upset that i spent hours doing the misson and i got nothing out of it.

Share this post


Link to post
Share on other sites
14 hours ago, (PS4)MilkB4CerealPlz said:

yea, i did a 2 hour misson, my squad got 4k points and i got 3k, this has to be fixed, or can i at least get my well deserved weapon, i have proof of the bug as well. I'm really upset that i spent hours doing the misson and i got nothing out of it.

This happened to me... Instead of complaining on the forums, i just played again and got Glaxion Vandal as a reward.

  • Haha 1

Share this post


Link to post
Share on other sites

This problem seems to be quite common, It happened to one of my clan mates. We decided to give it a few tries, and extract as soon as we noticed a problem. Sometimes he wouldn't get any score from the beginning, and a couple of times, he would get points at first, but then his score would freeze and wouldn't go any higher no matter what.

But, about 1 in 5 runs, the score would track properly and he was able to get the 4k score needed for both weapons.

Just keep trying it, and if you see the score not change, restart. Hopefully it won't take too long before you can get a run without the score glitching

Share this post


Link to post
Share on other sites

I did this mission several times, finally got 4000pts.Score was tracking fine.Host extracted seconds before two of us got there and when the two of us were extracted I got absolutely nothing. I'm  not sure how the others faired. The rewards screen was blank. I have a video clip but I haven't figured out how to attach it...  I've been trying again and again but no luck. That said, and all bugs aside, Warframe is an awesome game.  I'm always amazed at how some people are so negative to the devs. : 

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, (PS4)big_eviljak said:

This happened to me... Instead of complaining on the forums, i just played again and got Glaxion Vandal as a reward.

Playing it again doesn't appear to be fixing a kind of zero score lock-out for my team mates.

  • Applause 2

Share this post


Link to post
Share on other sites

Third time in a row that my score just gets stuck while my teams goes up. This is a embarrassing glitch to have in a game. And in one game all four of us had different scores lol like how could that happen.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank god im not the only one suffering from this. Took me days to finally find a team that could push it to 4K and then it freezes my whole progress in the 4th round with 1700...we all need free Glaxions for this bull.

Share this post


Link to post
Share on other sites

Update: I did get the 4k score the same day, and kept checking with my teammates to see if they got the right score. Three of us had, and one missed out. I asked if he wanted to go again, but he wanted to take a break. Can't blame the guy.

I love Warframe, and I know they have come a long way. And that they are doing their best. I want to inform them when an issue arises. Because I know they are a great company that listens to it's players.

Share this post


Link to post
Share on other sites

my friend play in full squad and have same problem but when squad got points they want he told others to wait he closed application turn on and rejoin to squad and bug was fixed he got same points like other in squad 

Share this post


Link to post
Share on other sites

UI froze at the first Demolyst kill, got no points, could barely tell which conduit was active.

Not sure I want to risk another wasted run.

  • Upvote 1

Share this post


Link to post
Share on other sites

I came here to report this. Needed less than 500 points. Wasted almost 3 hours total like an idiot. Early morning now. I could've been playing the Iceborne beta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...