Jump to content
  • 12
Weeaboo-Jones

Nintendo Switch Issue: “Login failed. Cannot connect to server.”

Question

So I'm a PC player, but I decided to buy a switch to play warframe and start off from scratch. I bought the switch and downloaded Warframe onto it. When I opened it after it finished loading, a prompt came up asking me to put in a username. I put in the username. However, the game said, “Login failed. Cannot connect to the server.” I don't know if that is due to the fact that the servers were banned or something else. If anyone knows anything about this please tell me here. I also sent a ticket to DE about this issue.

Edit 1: I found out that the Jovian Concord update was released June 11 or 12

Edit 2: Please Upvote this forum to bring more awareness of this issue

Edited by Weeaboo-Jones
  • Upvote 7

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Maybe it's because I am new here and I don't know what the level of expectation is for online games like this, but this issue was created nearly 24 hours ago. Lots of people have verified the issue is happening to them - but yet we have no response from the support team?

What recourse do people have here? I too have this issue and have logged a ticket days ago and all I got was an automated response with some PC diagnostic stuff to try. What else can I do?

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, Weeaboo-Jones said:

So I'm a PC player, but I decided to buy a switch to play warframe and start off from scratch. I bought the switch and downloaded Warframe onto it. When I opened it after it finished loading, a prompt came up asking me to put in a username. I put in the username. However, the game said, “Login failed. Cannot connect to the server.” I don't know if that is due to the fact that the servers were banned or something else. If anyone knows anything about this please tell me here. I also sent a ticket to DE about this issue.

Edit 1: I found out that the Jovian Concord update was released June 11 or 12

Edit 2: Please Upvote this forum to bring more awareness of this issue

OK so I logged in and the game works now. I will close this thread, once I figure out how to do it.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Weeaboo-Jones said:

OK so I logged in and the game works now. I will close this thread, once I figure out how to do it.

They must have pushed out a hotfix, because it's working now! I checked 5 hours ago and it wasn't, so i'm glad they fixed it. Thank you for bringing attention to the issue!

Share this post


Link to post
Share on other sites
  • 0

Its working for me too on switch, at first it came up with a port forwarding prompt because my router has a strict NAT. But it worked anyway without having to change anything.

 

Horay!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...