Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Bug Report - Follow The Light


HellEnforcer
 Share

Recommended Posts

 Well, it has been a while since I last played WarFrame. I went in after the livestream for the U10 highlights when I realized there were a couple of nice alerts.

 

 In any case, one of those alerts was a Mobile Defense on Phobos. I found a few interesting bugs and I managed to get outside the map once again. Due to my current lack of time, I did not edit the video and left it as it is. I will leave a small guide after the video so those bugs can be easily followed on the video without having to watch all the pointless running around (first time there, I was actually making a quick recon of the area I was supposed to defend...)

 

 

 - 0:14 and 1:17 Melee attacks during wall runs increase the gravity by a massive amount (hardly appreciated on the video). This makes you fall almost immediately to ground level. I should test further this, I am not sure if it is bound to that room only.

 - 0:39 I think this one is not a bug. The minimap shows a larger room that it actually is. I would need to check again, since I am starting to think there is a room downstairs.

 - 1:31 The ceiling had minor flickering on the textures

 

 - 2:00 My favorite one. The drill allows you to walk normally upwards... This could be turned into a feature later on with some new addition...

 

 - 3:00 This is what happens if you follow the light at the end of the tunnel... I was always told to not follow it...

 

 Also, after I stopped recording, I also found out that there are ledges for which you get those "slippery border" results. Specially those leading to the top area. It is probably related to a wall run followed to the edge grab, since it is present in many different maps including Corpus and Grineer ships and it always happens to me after a wall run.

 

 Edit: Nice. Apparently I still have the bug that does not allow for embedding... I have no idea how I managed to disable that, or bug it. All I see is empty space where the video should be. Just in case the bug is not only on my end, here is the link to the video: 

 

 If someone actually reads this, I would like to know if the video is actually shown on the post or if the problem is only on my side.

Edited by HellEnforcer
Link to comment
Share on other sites

Video is fine, it was actually fun to watch. That alert was also my first experience with the Grineer settlement, but I did substantially less bug testing.

 

 Alright, thanks. That means I changed a setting somewhere. Now I need to find out what did I change. Also glad to know that the video was fun to watch :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...