Jump to content
xMdb

Warframe Freezes but the game keeps on going

Recommended Posts

this has been happening a ton for me recently and I've done a fair amount of research but none with any actual working solutions. It's really hard to describe but
i'll put a link to the video that perfectly describes what's happening to me.
I've tried reinstalling my drivers and it did somewhat fix it temporarily as I was able to run a 90 minute survival without crashing what so ever with a friend of mine.
Some of my friends told me that I can still move, bullet jump, shoot, etc.
 

^ The video perfectly describes what happens to me and i have the same video card as the guy.

Share this post


Link to post
Share on other sites
22 minutes ago, xMdb said:

this has been happening a ton for me recently and I've done a fair amount of research but none with any actual working solutions.

This is quite vague.There seem to be a number of suggestions online, without knowing what you have tried it is hard to not waste your time.

 

Here are some questions:

  • What are your specs? No idea why this isn't already stated. 'Same video card as this guy' is not good. If you actually want help state what you have. (CPU, GPU, RAM, OS+bit)
  • Is anything Overclocked?
  • Have you looked at the hardware temperatures? 
  • Are there any other symptoms? 
  • Have you checked if any of your hardware is failing? 
  • People are saying that a faulty/failing PSU could fail to provide sufficient power to the GPU causing this issue.

 

Edit: Another post I came across said the HD Audio Driver was causing this issue. Removing that fixed the issue for some people.**very limited number

Edited by krc473

Share this post


Link to post
Share on other sites
3 hours ago, krc473 said:

 

  • What are your specs? No idea why this isn't already stated. 'Same video card as this guy' is not good. If you actually want help state what you have. (CPU, GPU, RAM, OS+bit)
  • Is anything Overclocked?
  • Have you looked at the hardware temperatures? 
  • Are there any other symptoms? 
  • Have you checked if any of your hardware is failing? 
  • People are saying that a faulty/failing PSU could fail to provide sufficient power to the GPU causing this issue.

My specs are the following;
i7-4770 clocked at 3.40GHz.
Geforce GTX 1050ti StormX.
Corsair Vengance 2 x 8 @ 1600MHz.
Windows 10 Pro 64 Bit.

Nothing in my system has been overclocked.

The hardware temperatures seem to be mostly fine.

I've noticed there would always be a bit of stutters here and there I don't know why.

I haven't checked if any of my hardware is failing as of the moment.

I've been running this setup with my Corsair HX 650W power supply for a year and this has only started to happen
recently.
 

I've uninstalled Nvidia's HD Audio Driver since I don't really see me using it a lot

 

Share this post


Link to post
Share on other sites

I know its a long shot but I have really same GPU. I tried everything and all I got it down't to are graphic drivers.

 

These are the ones that worked for me:

https://www.nvidia.com/drivers/results/141906

 

Have you tried with other games too? I had similar problems with POE, Grim Dawn and XCOM 2. It happend usually when it felt that another asset was loaded into GPU ram or smth like that.

Edited by christooss

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...