Jump to content

Adaptive exposure needs to be faster


Recommended Posts

I cannot see much when using opticor vandal due to adaptive exposure:

5R7Habc.png

ioi3lUX.png

I have to wait few seconds until situation gets back to normal:

nbZTXAJ.png

Disabling it does not help, because dark areas are... really dark. This is especially annoying while on Plains of Eidolon.0tI2KPv.png

so I have to leave it on enabled:

PpLTN9i.png

and suffer 😞

 

Edited by WarcellPrime
Link to post
Share on other sites

Why do you people torture yourself on all the lens flares? Turn off that stuff.

Your eyes will thank you. 

As for darker areas. Your eyes are used to this epilepsy concert, so give them some time to adapt. You can always adjust brightness/gamma.

I have turned off:

Blur Reflections, Volumetric Lightining, Glare, Film grain, Bloom, Color Correction, Weapon FX.

I have also reduced Effects Intensity.

 

Edited by Zakkhar
Link to post
Share on other sites

Yeah I had to reduce effects intensity to 40 because opticor and rhino stomp created too many particles and I was not able to see much. I've also disabled motion blur, film grain and bloom because I do not like them. But in my opinion volumetric lightning is important for graphics fidelity and disabling it makes game look worse.

Game withoud adaptive exposure looks ugly in some places. For example, this is screenshot with adaptive enabled:

RnsIt9O.png

and this is with adaptive exposure disabled:

PdD72uy.png

It looks ugly 😞 Contrast and brightness are set to 50/50 and game looks normal (except for some mentioned dark areas like shadows on Plains). However Plains seem to also look somewhat better without adaptive, because they have better contrast and are not washed out so badly. When I bump brightness to 55-60 I can see in shadows. But this planet view is unacceptable for me 😞

Edited by WarcellPrime
  • Like 2
Link to post
Share on other sites
  • 3 weeks later...

 a Little incident update i have turned of most of the crap aswell but this still happenedNtcSRK8.png

this is with max brightness this happened because someone was using scourge would give you a non adaptive Picture but couldnt get one since this happened the entire game, but for context this is me in my orbiterTeLrnKs.pngthis needs to be fixed DE

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...