Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
lazykirby103

Invalid Code Smaris Promo Codes

Question

I tried putting the smaris promo codes when the Warframe website came back up but they didn't work and said it was invaild. Please help 😞

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

Same! I got home, and heard about the codes, only to find them either expired or bugged.
It would be a bit short sighted to expire the codes so quickly, they know we have jobs and lives.
I expect this is a technical issue before thinking anything else.

Share this post


Link to post
Share on other sites

Just tried it again and now it worked.
Yeah I think it might have been a system overload or something like that.

Share this post


Link to post
Share on other sites

Codes worked on the site for me a moment ago, SimarisCredits (i capitalized them like this)

Share this post


Link to post
Share on other sites

Yeah, seems like a technical issue. Servers exploded, the site went down, someone messed up the expiration time.
Oh, well, no big deal. Just some free cheese.
At least I got my Nekros Prime and Lotus Ephemera on time 🙂 Also the show was great!

 

Share this post


Link to post
Share on other sites

*drools* ooh sorry i was thinking about all the new toys we are going to get.... ya... codes.. right... I mean I'm a bit disappointed but knowing DE they will just hit the "Everyone gets it" button and be done with it, Or organize something else, it's not a big deal really....

NOW! time to start trying to straighten out all the bulky lore drops and plan for new toys! I figured we would need a new Dojo tile so I designed appropriately!
*rubs hands together like Alad V with a new experiment to conduct"
 

Share this post


Link to post
Share on other sites

None the less, all the cool toys and such. I just want the codes to work. I could really use the freebies to help me move along. Fingers crossed that DE sees this and that they fix the issue soon.

Share this post


Link to post
Share on other sites

I tryed two different codes, both showed invalid. first (one ducats). locked me out of the market for trying too many times, till i reset the game then did not work after reset. be nice if something worked when they posted it

Share this post


Link to post
Share on other sites

just tried off the pic posted above, 10:52 EST (1 hour before ending time) nope, nada zilch. Makes me think Megan set that one up😉

Share this post


Link to post
Share on other sites

I'm right there with you, and I am having the same issue. I was told that these codes would be working for up to 24 hours *after* the date they were given out, and I tried them a few minutes ago and got "Invalid code" On both the website & in the market in the game itself. I tried both capital, and lowercase. I hope this get solved before 8 A.M. PST, or else I will not be allowed to use the codes regardless, due to the 24 hour limit.

Share this post


Link to post
Share on other sites

Me and my brother are having the exact same problem i hope they issue a notice soon

 

Share this post


Link to post
Share on other sites

DE is usually pretty cool about fixing stuff like this.  but give them time, Tennocon is a bunch of work and i'm guessing they're all still busy and/or bushed.

Share this post


Link to post
Share on other sites

I had the same problem on the website.  However they worked fine on the market in the orbiter.  Give it a try.

Edit: sorry, just read you already tried the market

 

Share this post


Link to post
Share on other sites

I tried several times in the Orbiter's Market. Codes don't work. Though they supposed to be working till midnight.D-1ekJSWwAMVMuT.png

Share this post


Link to post
Share on other sites

Yeah, I just tried again and just got the whole "Invalid code" business once more. I figure I will try again tonight. I hope DE extends the code for a week, or maybe just a few days, because I cannot do it, and it seems I am not the only one. It's not anybody's fault, but the servers are just real busy most likely, or something went wrong.

Share this post


Link to post
Share on other sites

×
×
  • Create New...