Jump to content
Sign in to follow this  
zZku11zZz

[SOLVED] 120 to 30> FPS drops, then program stopped responding

Recommended Posts

Posted (edited)

This just started happening today, whenever I play for 5~ minutes, the game starts lagging out and dropping frames, then it lags so much that I have to close to program because it starts to stop responding, it even shows the "End Process" whenever I click. 

I don't think this is a problem with my specs, as this doesn't happen to any other game, and this only happened recently. I have also reinstalled the game, but it didn't fix it.

SPECS:

OS: 64 bit

CPU: Intel(R) Core i7-7700HQ

GPU: NVIDIA GeForce GTX 1060

RAM: 16 GB

 

Edited by zZku11zZz
updated info

Share this post


Link to post
Share on other sites
4 minutes ago, zZku11zZz said:

SPECS

You missed OS-bit. That is important now. A 32-bit OS is no longer supported.

 

Is everything fully updated on your PC?

What are the temperatures like on the PC?

Have you gone to the launcher and hit Verify the Download Cache? Note: this might take a while.

Share this post


Link to post
Share on other sites

I have a 64-bit OS. Everything on my PC is fully updated and the temperatures for my PC are around 70~ before my Warframe started glitching.

Share this post


Link to post
Share on other sites

I restarted my computer and that worked, guess my computer was having some problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...