Jump to content

[PC] Invincible bug after Hotfix 25.3.2

Recommended Posts

Posted (edited)

Hello everyone,

I was doing a mission and when I swapped to the Void character i stayed in my Warframe and if I tried to click any of my abilities it will say "Already in Use", plus I'm actually invincible, nothing seems to damage me.

Not even going back and forth the Plains will fix this, I even tried restarding and apparently it's fixed just the the first minute or so and then I'm invincible again.

Hope this little thread can help you troubleshoot and help you.


Edited by LuBu

Share this post

Link to post
Share on other sites

For me, I am able to use transference and control the operator but can't use void mode. Also doing dash doesn't give me energizing dash ability from zenurik even though it is activated in my focus tree.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...