Jump to content

Archived

This topic is now archived and is closed to further replies.

Pandabarrel

Can't trade and relays are all empty

Recommended Posts

Same here, I can't trade at my trading post despite having 2FA enabled oddly. others can't either.

Share this post


Link to post
Share on other sites

Having this happen to me currently, this isn't the first time. Fist encountered this issue two days ago, thought it was an issue on my end then. Hope there's a fix soon!

Share this post


Link to post
Share on other sites

its sunday it will take some time for them to fix it, maybe a hotfix its required but im not sure. Everyone's having the same issue :c

Share this post


Link to post
Share on other sites

Same problem.

I tried:

To change region in options 

Vpn

Relogin

Not works

Share this post


Link to post
Share on other sites

Uhh, so I wasn't going mad. Europe region, same issue.

Share this post


Link to post
Share on other sites

Yep. Same. How does this even happen? Did someone accidentally press the wrong button or something back at DE HQ?

Share this post


Link to post
Share on other sites

Same for me.

Tried several Dojos and Basaar, always alone in instance.

Neither reinvite nor relog works.

Hope they'll fix this fast

 

Share this post


Link to post
Share on other sites

Same problem. Missing relay chat. Missing dojo chat, only clan chat.

Maroo's Bazaar is empty, so no trading there without seeing anyone. No relay chat. My friend also do not see relay chat, and can't see anyone.

Trading post in Dojo cannot see other players in the same squad as me.

"Invite to orbiter" can see other players, but no trading without a non-existent Orbiter trading post. Maybe allow trade with "invite to orbiter"?

The only thing that works at the time of this reply is, gifting something while in Orbiter.

Share this post


Link to post
Share on other sites

you cant see people in dojos or clans and i got 3k worth of items to sell but cant because this issue please fix this 

Share this post


Link to post
Share on other sites

I have been having the same issue. Just spent last 2 hrs re-doing my network and finding out why I was not getting UDP packets when playing the game. Im glad im not the only one with this issue. I hope a fix is soon.

Share this post


Link to post
Share on other sites

×
×
  • Create New...