Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Tradepost would not let me trade Sunday


Recommended Posts

Yesterday (sunday) the ps4 game server was having all kinds of problems.  disconnects/log-in failures and stuff,  losing chat server...  

Well in the moments it was working I was trying to use trade and invited a dude to my dojo.   Except when I tried to open trade with him by using my tradepost his name was not in the list.  There was text in a window talking about what it takes to trade... but the guy was MR10 and actively there.   I tried manually opening up a shop like at maroo's bazaar but he could not click on me either.  

I tried to leave and reinvite him,  since it was only the two of us in my dojo I figured he would be booted from it when I left..... but when I went back to my dojo he was still there lol.... and I asked if he had been booted and he said no.   Nobody else was in dojo so he should have been booted.   

We didnt try going to his dojo.  

Link to comment
Share on other sites

This seems to NOT be a bug....

I had a more talkative trading partner the other day and he arrived at my dojo only to not show up in my tradepost like before but this time the guy said he was just out of trades for the day...   

People should appear in the tradepost no matter what,  you can give a no trades left message when you try to click on them....   Getting an empty list stating only people who are eligible will show up isnt really helpful...and makes you think the game is bugged.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...