Jump to content
Echoes of Duviri: Share Bug Reports and Feedback Here! ×
  • 0

Xbox 1 Controller sensitivity is really high



4 answers to this question

Recommended Posts

  • 0
1 hour ago, Biobones said:

Check your steam big picture mode settings for controller configuration because steam overrides most of the settings in game for some odd reason


I'm looking at the configuration right now in steam and I can't see any option for sensitivity? Am I just blind?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...