Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Dead Enemies Stuck In Walking/running Animation.


KriLL3
 Share

Recommended Posts

Happens a lot for me after U10, had it happen with pretty much all enemies even when solo, shoot them dead, they stop moving but still perform the animation they had before the died, usually running/walking, they run/walk in place and their gun follows me, then they de-spawn, it's annoying since they still take gunfire so they make fairly effective shields for their still living friends behind, and it obviously looks silly and it's confusing when picking a target.

 

Win8x64, HD6970 13.8 Catalyst, i5 3570K, 10.1.0 - 2013.02.20.14.29 DX11: on, 64bit mode: on, multi-threading: on.

Edited by KriLL3
Link to comment
Share on other sites

Same for me, what gear were you guys running? It only happened to me when my Carrier sentinel killed them with the Sweeper while I'm using Nekros.

 

Rhino with Carrier with Sweeper on it, but I've seen it happen far away as well I think, I'm wearing a Soma

Link to comment
Share on other sites

Same thing happened to a friend of mine, we bug-tested and it turned out the Freeze was the cause. it was only happening on Corpus units though.

 

My theory is that if they get 1 shot and die on the same frame that the freeze effect is applied, it messes something up and they on't properly transfer into a dead state because it's interrupted by the Freeze state. I'm not really sure though, that's just a guess.

 

Try unequipping any freeze mods and see if that helps you.

 

EDIT: Could also be Fire, it's worth trying that as well.

Edited by Denxi
Link to comment
Share on other sites

Same thing happened to a friend of mine, we bug-tested and it turned out the Freeze was the cause. it was only happening on Corpus units though.

 

My theory is that if they get 1 shot and die on the same frame that the freeze effect is applied, it messes something up and they on't properly transfer into a dead state because it's interrupted by the Freeze state. I'm not really sure though, that's just a guess.

 

Try unequipping any freeze mods and see if that helps you.

 

EDIT: Could also be Fire, it's worth trying that as well.

I have Freeze on all my weapons, shotgun, deth rifle, despair, ether reaper and had freeze ability on my warframe. eDe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...