Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Missing Text in 2FA E-mails


Recommended Posts

Hi Tenno.

Came across an issue i have never experienced while trying to help out a friend.

So, one of the players on my friend list was chatting yesterday, a bit disappointed that he had issues watching the Tennocon stream on his pc and missed out on getting the free Nekros Prime.

I check my inventory and sure enough i have a spare Nekros just sitting there, so off we go to trade console, happy days, well maybe not.

My friend hasn't enabled 2FA so no trading going on. I'm like hey this is easy enough, click link you see in trading post message, click 2FA button on screen it redirects you to and then the link sent to your email and off he goes.  On checking email he has the Warframe logo in the box but no text under it. tries whole process again with same result so i advise him to try and do it from website in browser, again same result, checked email settings, its not in junk folder and he has no issues with other links previously in emails.

Trawling across the internet this seems fairly common and there are various posts regarding same issue dating back as far as early 2018, found 1 person who posted some resolution or other about using Win10 mail app sync or some such, which wasn't too useful as friend doesn't have Win10.

He isn't the highest MR player in Warframe and is getting a bit disparaged that this will never be sorted as support is currently swamped with recent Tennocon issues and people posting about this online saying support hadn't resolved the issue.

Any advice or workarounds would be appreciated

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...