Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Valkyr hysteria bug


Recommended Posts


Recently i am having a lot of trouble disabling hysteria. Sometimes i can't attack.

It's like i am still on hysteria but i can't use any abilities or weapons and can't even melee attacks.

Am i the only one? Any fixes?


Link to comment
Share on other sites

  • 4 weeks later...

I've been having the same issue (since melee 2.9), though it's difficult to replicate so I don't have any videos of it.

Sometimes after coming out of Hysteria I'm only able to switch to operator, or using Hysteria again which then lets me use my weapons.

I assume that there's still some leftover code from when Hysteria made you unable to use primary/secondary and it's somehow being triggered. 

Edited by Avifir
Link to comment
Share on other sites

The only time I can replicate this bug is if I play the Index.  If I have green gems to turn in and I am in Hysteria mode when I do, it locks me in Hysteria mode but without the ability to use Hysteria's invulnerability or her claw attacks.  All my weapons are disabled and the only thing I can do is kill stuff with my Operator.

I still play Index with Valkyr, but I always make sure to turn off Hysteria before I turn in gems.  I haven't had the issue since doing this.

I have never tried to let myself run out of energy to force quit Hysteria though after the bug happens.  Maybe someone can report back if that can be a temp fix for the issue.

Link to comment
Share on other sites

I am unable to reproduce this on my end. If you are still encountering this bug, please provide additional details, such as reproduction steps, what was happening before the issue started, possibly your build and settings. What kind of squad you were in (solo, host, client) In addition, videos and/or pictures would be greatly appreciated. 

Link to comment
Share on other sites

I've managed to replicate it a couple of times, simply by turning Hysteria on and then off again

Only managed to do it as client, none of my tests as solo or host resulted in the bug but since it's inconsistent it doesn't rule that out.

I recorded a video, but I don't have any editing software so I'll just describe it here with timestamps


00:00 Started recording just after managing to trigger the issue - can't melee or use weapons (nor switch weapons). Model shows empty hands.

00:04 I use Paralysis, model now has melee weapon in hand, but still unable to use melee or weapons

00:08 I use Warcry. This fixes the issue.

00:15 I try to recreate the issue with no success. Keep on trying (and playing some of the mission) until...

01:14 I reproduce the issue. I can't use guns, but this time I can melee out of it

02:03 Again, reproduced the issue after several tries. Can't melee or use weapons, but casting Paralysis fixes it

02:26 Reproduced again, again after several attempts. Can't melee or use weapons, but mission ends before I can try abilities.


Each time shown in the video I've disabled Hysteria soon after starting it, but this is only due to my testing methods - the issue still occurs with longer waiting periods.


This also happens with other Exalted Melee Weapons (Tried Excal Umbra), so considering the other factors it's almost certainly the same as this issue (one you're already aware of):

Though that thread claims that you can melee to escape the bug - my own testing has shown that this is just as inconsistent.

My video of Excal Umbra with the issue:

Started recording after triggering the bug, can't use guns but can melee. A few tries later manage to reproduce again, can't melee or use weapons, after using Slash Dash I can't use guns but can melee to fix it.


I've had the issue in most scenarioes that Exalted Melee could be disabled - turning it off manually, nullifier bubbles (unknown if scrambus/etc also cause it), running out of energy, Ropalolyst (this one *really* hurt). Not tested if falling off the map can cause it.

Link to comment
Share on other sites

I ran into this while leveling my non-prime Valkyr for MR a few days ago.  Sometimes I'd come out of Hysteria and couldn't really do anything.  However, when I hit the melee key, my character would properly melee with my normal melee weapon, and that would fix the issue for me (until potentially the next time I left Hysteria).  This was all while I had Zenistar as my normal melee weapon, didn't test with another.  I mildly suspected at the time that it was because I was going into Hysteria with my Zenistar disk out, but that may or may not be related.  I was also a client at the time.  Didn't think to grab screenshots or video =(

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...