Jump to content
Sign in to follow this  
(NSW)Lunavay

A Plethora of Visual Bugs After The Update

Recommended Posts

Posted (edited)

Just listing down what I've encountered so far.

  • Chests flash white on Earth.
  • The floor of my orbiter flickers like mad when I stand near the arsenal
  • The range of Khora's dome (skill 4) appears as if it's 100% or less though I have 190%. This happened on Earth too and I double checked my mods.
  • Operator's face is distorted.
  • Location marker of myself is gone on minimap.
  • Mining dots disappeared in Fortuna. (Can't mine at all now)
  • Decoration menu in both Dojo and orbiter stops showing the button mapping

 

I'll add on if I've discovered more. 

Edited by (NSW)Lunavay
  • Haha 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Not sure if just limited to this mission, but Helene, Saturn has wall textures cycling through all possible combinations, as if the walls were on an acid trip. Kinda nuts. 

  • Haha 1

Share this post


Link to post
Share on other sites

Mini map bug is a big one for me. Didn't realize how much I relied on it until I can't see myself.

  • Haha 1

Share this post


Link to post
Share on other sites

Vegetation "pops" out of the terrain visually, with really vibrant colours and appears really disjointed.

 

Trails for animal captures don't load.

 

My operator hair doesn't render.

 

Seems something's off with the lighting/effects system.

 

  • Haha 1

Share this post


Link to post
Share on other sites

+operator face doesnt render properly

+some of operator hair doesnt render

+stucked at loading screen for a really long amount of time

  • Haha 1

Share this post


Link to post
Share on other sites

I also have one:

The decorate function opens the small box with the controls for placing decorations and exiting the decoration screen, but the box doesn't display the buttons but the command lines
<DOJO_SELECTION_ADD> and <DOJO_SELECTION_EXIT>
And the same thing is for all the other controls when you have a decoration selected.

  • Haha 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Add another one (that began with plains remaster and progressively got worse with each update): black "splotches" on bloom effects, sometimes resulting in red/yellow/completely black boxes around where the bloom should be. Had to disable bloom

Share this post


Link to post
Share on other sites

Ferms and grass on Earth forest tilesets seem to have lighting issues.  They are bright like they are in daylight, even at night.

 

Share this post


Link to post
Share on other sites

Oh, and I still see lighting issues in a lot of corpus maps, notably where certain doors will be brightly lit even though there are no lights near it, and the rest of the room and frame around the door are all dark.  But that issue existed before this update.  I think the Switch port has some lighting issues in general, effecting various things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...