Jump to content
(NSW)KvotheKingKiller

Major Connectivity Issues since Dog Days Update

Recommended Posts

On 2019-08-14 at 8:37 AM, (NSW)Zwiebel said:

Hey guys,

I wrote a message in the new "Wukong Deluxe Update"-Thread and linked every thread thats about this issue, hoping to get finally an answer from DE or at least that they acknowledge this issue. 

 

Thank you for asking us about this bug in the Update thread, Zwiebel! Our team is investigating right now. As soon as we have found a fix, I'll let you all know here!

  • Applause 1

Share this post


Link to post
Share on other sites

Thank you Helen for the reply!

This has been very frustrating for a large portion of the Switch player base, I'm glad to see someone from Digital Extremes reply about it here. Please let us know of any updates to this matter, as it is still causing most people here major problems! Look forward to hearing updates

Share this post


Link to post
Share on other sites
On 2019-08-22 at 1:28 AM, (NSW)KvotheKingKiller said:

Thank you Helen for the reply!

This has been very frustrating for a large portion of the Switch player base, I'm glad to see someone from Digital Extremes reply about it here. Please let us know of any updates to this matter, as it is still causing most people here major problems! Look forward to hearing updates

try to just have the game and update only stored on the system work for me

Share this post


Link to post
Share on other sites

@[DE]Helen Great News Helen, I did what @(NSW)bluedrag wrote and it's fixed!

So...I have Warframe on my internal memory and somehow the Updates/Hotfixes got downloaded on the SD-Card, even thought I had free space on the internal memory. 

And thats the problem, after I took out my SD card and reinstalled Warframe everything is fixed. 

The loading times are now super fast and I don't get kicked out of the groups anymore.

 

Share this post


Link to post
Share on other sites

Hello, 

I have the same problem, I reinstalled the game multiple times (which takes a while everytime), but eventually after a week or so the problem reappears. So I have to reinstall the game every other week. Has a definite fix been found ?

So far it seems I ca download the game on my internal memory, but I'm afraid that will work only until the next update, which might get downloaded onto the SD card.

Share this post


Link to post
Share on other sites
On 2019-10-19 at 11:05 PM, (NSW)Faerwald said:

Hello, 

I have the same problem, I reinstalled the game multiple times (which takes a while everytime), but eventually after a week or so the problem reappears. So I have to reinstall the game every other week. Has a definite fix been found ?

So far it seems I ca download the game on my internal memory, but I'm afraid that will work only until the next update, which might get downloaded onto the SD card.

Same problem here, always happen after patch, sometime a patch resolve it, sometime make it worse.

I'm waiting for next update patch, if it don't come back to normal, I will try reinstall again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...