Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Controls were messed up and now the Installer wants me to install Warframe again.


Recommended Posts

So i got my new PC all set up yesterday( It's an RX570, i5-9400f, 8gb 2400mhz, ASRock B360M-HDV), also bought a new keyboard and mouse. I also installed AMD ReLive and used it's "In-Game Replay" feature in Warframe a couple of times to try it out.
When i started installing Warframe, it refused to install in Program Files(x86) so i installed it into the Documents folder. This is what popped up when i tried installing into the Program Files(x86):https://imgur.com/a/ZogjcVu
Once i got into the game, I entered Orb Vallis THRILLED with the new performance and then i notice something awkward. My Odonata Archwing doesn't have it's Boost/Afterburner set on Spacebar (like it used to be, i didn't change any controls while setting up the new PC) but rather on the Control key, and my K-Drive won't jump in any way, shape or form unless i stop moving or at least stop pressing movement buttons. I tried restarting, but it didn't work, the controls were still the same.
So i decided to move the "Downloaded" folder (the installation folder for Warframe) from Documents into Program Files(x86) and once i got it moved and tried running Warframe, this popped up: https://imgur.com/a/tX4582b
I haven't messed with anything since, and have only looked inside folders, specifically the Warframe folder inside the Program Files(x86) which appears empty when i enter it. 
What do i do? Do i just select the installation folder like the installer wants me to?
Thanks in advance and i hope for a quick reply!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...