Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Octavia’s anthem taranis


Recommended Posts

after I get to the room and lock it, i kill the two sentients marked as enemies. one of two things then happens: 

1. if i immediately go to the music thing, another sentient appears and kills me. i revive and have to exit to kill it, but when i go back to the music thing i can’t re-enter it and have to abort mission.

2. if i wait a little (a few seconds), another sentient appears. i kill it, but another appears. this repeats every time i kill the new sentient, so i abort mission.

I saw that two others had the same problem as me, and i don’t know if it was fixed for them. please help!

Update: these instructions fixed it for me:

It is most likely that your game data is corrupted or missing files. In order to correct please open up the launcher and click the little gear in the upper right corner. In the upper right of the settings menu click the Verify button in the Download Cache section and let it run to completion.

Edited by cyanchef
Link to comment
Share on other sites

On 2019-07-14 at 1:51 AM, Shinyzenith said:

In Taranis in the Void, the mission with the third Hydraulus, I was killed by a Sentient while using the Hydraulus. After I revived I was still stuck on what I assume was the Hydraulus screen, but the Hydraulus itself wasn't visible anymore (but I did have an exit button on the bottom right, which is why I assume I was still on the Hydraulus screen). I used the escape key to exit it so I could kill the Sentient, but afterwards, there was no way back into the Hydraulus screen so I could finish it.

I'm not able to interact with the Hydraulus (no interaction prompt pops up when I get close, and just pressing the interact key doesn't work either). The pink/purple thing on the right is the Hydraulus interface, I think (it looks like it anyway), but I can't interact with that either.rLegM9m.jpg


On 2019-08-06 at 6:42 PM, Avalon36 said:

I have the exact same problem. After my warframe died while using the Hydraulus, I revived myself and found myself unable to move until I saw an exit button in the bottom right corner. However, after exiting that blank screen, I can't interact with the Hydraulus. So I tried to abort the mission and try again but had the same problem. 

these are the other two who had this problem

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...