Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Stuck in Deck 12 while doing conservation


Recommended Posts

For some reason, some bolarola tracks led into the Deck 12 area; I was Ivara and was using prowl in a friends-only session, and the door opened for no reason. I didn't touch anything--no console, nothing. I had never been in the Deck 12 area previously.

The bolarola call point was just within the entrance and it didn't work, so I turn back to the door and it won't open. I can't find any other exit, I tried /unstuck, tried inviting a friend to force me into Fortuna (it wouldn't let me as the "objective was complete"), and I don't want to abort because I have rare animal tags.

Are there any console commands or is there any other way I can escape?

This is the door in question:


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...