Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Game does not launch


Nightflash28
 Share

Recommended Posts

Hello everyone,

for no apparent reason, my game won't start anymore. It worked fine the other day, the next morning after I click "play" I get a white Window for a second and then the game closes itself. 
I research this issue and many entries on different platforms over the years with numerous fixes, but none of those work for me. I tried:

- Verify files
- Switching to DX 10
- Run in Windowed mode
- New install
- New install in different location
- Checked Task Manager to see if app was still active: it is not
- Downloaded launcher directly from website (as opposed to Steam), which started the game up once and th the same issue came back again
- Run as admin
- checked firewall and antivirus settings
- Switch languages
- reset router
- disabled ivp6
- disabled any 3rd party app with an ingame overlay (discord, Nvidea shadowplay, etc)
- opened a ticket with support and included log files, no response yet (just about 36h, how long does it usually take?)

And probably a few other things I forgot.

I cannot play the game anymore and it's bumming me out hard. 

Any other advice?

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...