Jump to content
Azenkii

Soucis de NAT et d'host avec routeur 4G

Recommended Posts

Bonsoir, 

 

alors, je joue avec un routeur 4G de chez HuaWei, la B715s-23c. Mon jeu m'affiche souvent ceci

anXCLyi.png

 

Des fois ça ne m'affiche pas ça, mais quand je regarde l'analyse de réseau dans les options jouabilité, ça m'affiche que tout est O.K et que aucu n UPnP ou NAT-PMP n'est détecté.
Or depuis mon routeur, tout semble ok.

 

riaH7Oa.png

oeHPK4d.png

Sur ces deux screen, je peux rien modifier à part désactivé/activé l'UPnP et le NAT symmetric ou Cone.

 

J'ai tenté cette manip la sans succès :

q1SmVqz.png 

 

bJlJPQb.png

 

 

Alors même quand tout va bien selon ce screen, quand j'host personne me rejoins, quand j'host certains de mes amis n'arrivent pas à me rejoindre, du coup je suis obligé de demander à mes mates de m'invité quand on veut jouer. Quand je suis solo, impossible d'host une game si je ne trouve pas d'escouade. Quand je lance hélène par exemple, même en attendant 10 min personne ne me rejoins. Des fois une personne me rejoins, mais rien d'autre ! 
Sur Fortuna pareille, alors la pire chose qui m'est arrivé c'est quand il y'a migration d'hote, je me retrouve souvent seul.

 

J'ai aussi beaucoup de soucis au niveau des invitations pour les échanges, ça je ne sais pas si ce n'est que moi.
 

Depuis mon pare-feu la connexion "Steam Warframe" est uniquement en public et non privé, je n'arrive pas à le modifier.

 

Voili voilou, j'ai résumé mon soucis au mieux, s'il faut des détails n'hésitez à me le demander et merci de votre aide ! 

 

 

Share this post


Link to post
Share on other sites

Plop!

Malheureusement je ne connais pas bien ces routeurs. En regardant vite fait les captures d'écran sur le net:

1) Assures-toi quand dans les Settings(Paramètres)> Router> DHCP> "DHCP server/Serveur DHCP" est bien activé. Laisse "Cone" pour le protocole NAT. Valide bien les réglages avec "Apply/Appliquer". Une fois que tout cela est en ordre, peut-être qu'un redémarrage rapide de ton routeur l'aidera à bien prendre en compte les options modifiées (Settings>System>Restart).

2) Si ça ne marche pas, tente de lancer Warframe en tant qu'Administrateur, une seule fois. (Lance Steam en mode Admin, et Warframe héritera des privilèges). Si il y a un souci de permissions sur ta machine, ou d'attributions de ports dans le routeurs, ça pourrait aider.

3) Si même ça ne fonctionne pas, tente de réinitialiser ton routeur à ses réglages par défaut d'usine (Settings>System>Restore Defaults).

4) Si ça ne fonctionne pas, hélas il faudra demander de l'aide au Support, je pense.

Share this post


Link to post
Share on other sites

Alors j'ai réalisé la première et seconde partie avant de posté sur le forum, j'ai refais suite à ta demande pour être sûre mais ça ne marche toujours pas 😕

 

Alors pour réinitialisé, le rooter est neuf donc je pense pas que ça change 😞 Pour la quatrième étape, je demande à quel support? Celle du jeu ou du rooter? x)

 

Puis est-ce que le fait que le pare-feu accepte uniquement la connexion en publique à mon jeu change? Car mes autres jeux sont en privé.

Share this post


Link to post
Share on other sites

Le Support zendesk de Warframe. http://support.warframe.com/

Pour le réseau public/privé et les permissions:

1) pour vérifier le profil actuel de ton réseau, clic sur l'icône de réseau de ta barre de notif windows, puis sur le réseau utilisé. Ca ouvrira une fenêtre des paramètres réseau, clique sur le réseau concerné et là tu pourras voir "Profil Public / Privé" de coché. Tu peux également cliquer sur "Configurer le Pare-feu et les paramètres de sécurité juste en dessous (lien). Une fois sur l'écran de l'état du pare-feu et protections, clique sur "Autoriser une Application via le Pare-feu"; cherche Steam et Warframe, et autorise-les sur les 2 types de profil (public & privé). S'il ne te laisse pas éditer les cases cochées, normalement tu peux cliquer au dessus de la liste sur "Modifier les paramètres" avec l'icône d'Administrateur, pour débloquer les modifs. Au besoin, relance ton ordi après ça.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...