Jump to content
Monolake

Texture settings not working, stutter, crashes

Recommended Posts

Texture settings are not working, no matter what you set them in the game graphic settings the game just saturates your memory (this wasn't the issue back in DX9 days btw, the game would load low res textures and run smoothly) and trying to load large textures on a 4gb machine results in constant stutters and even crashes. And then even worse it physically kills my SSD constantly writing to it - like 100gb per 10 min (making windows page file larger is even worse - it thinks there is just more memory to fill and stutters non-stop trying to load bigger textures ignoring the 'low' setting).  And this happens even on indoor maps, but the open worlds can become completely unplayable or crash on loading.  Not to mention the way the game networking works - 1 sec freezing on loading and you get disconnected from others (ruining the game for clients with host migration too)

Then *sometimes* game figures there is just not enough memory and defaults to lower res textures and then it runs smoothly...

And on the other hand on a good PC with lots of memory all maxed setting you still see low res textures from time to time because the game randomly decides so.

Please look into it and make the graphic settings actually have effect (like it used to be in the older DX9 version)

Share this post


Link to post
Share on other sites
Posted (edited)

I would like to see "Texture Memory" options as a slider between 0.5 GB to 8 GB. "High" and "Low" on my 2 GB NVidia GT 1030 graphics card both consumes up to 1.8 GB of video memory on Cetus, Plains of Eidolon, and Orb Vallis. Texture memory option mostly not work. Integrated graphics with 128 MB of "dedicated" GPU memory (UMA buffer) (edit: with 4 GB of system RAM) gets worst, "High" tries to consume 4 GB of memory and freezes or crashes with no crash report option.

What computer specs you have? CPU? GPU / Graphics card? The use of integrated graphics with only 4 GB of RAM is very bad and struggles on free roam missions, due to memory sharing and limited memory. Possible to upgrade RAM or graphics card? My computer, when I limit AMD Ryzen 2400g to 4 GB of system memory, 128 MB of UMA/GPU memory on motherboard settings, and use integrated graphics, have the similar freezing and crashing problem due to excessive RAM usage.

Upgrade RAM to 8 GB or more will really help.

Edited by sam686

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...