Jump to content

Archived

This topic is now archived and is closed to further replies.

SeekerOfColdAndDark

Ports problem?

Recommended Posts

Today (26/08/2019) I started getting "Please ensure your firewall permits UDP ports 4950 & 4955." message. No idea what could cause it, I did not change anything since the last time it worked, which was yesterday (25/08/2019). Now if I try to join a public session, the game is trying to find a squad for a while, then fails to do this and starts a new one with me as host. If I try to invite anyone, I get "could not deliver invitation" error. The things that still work are that randoms still join my public sessions and I still receive invitations that actually work. I tried turning off firewall and restarting computer and router — it did not help.

Edit: I was wrong about the joining public sessions part. I still can join them, was just getting unlucky. So, the only problem is "could not deliver invitation" error.

230410-20190826181440-1.png

Share this post


Link to post
Share on other sites

If you have Windows 10, restarting is not really restarting, unless you turned off "Quick start". IF your PC uses that feature, open taskmanager and look at the PC runtime in the "Performance"-Tab, it shouldn't list more hours then you started your PC today. 

Try to shutdown windows by holding "Shift" while you click "Shutdown". Reboot clean by pushing the power button on your PC and try again.

Probably the ports weren't freed locally - for unknown reasons. This tip may seem useless, but you never know with Windows 10.

Share this post


Link to post
Share on other sites

Im almost sure its ur internet provider,sadly. You can go test use any free vpn (like tunnel bear) just for testing, if this will help u - this means its ur provider. ;( Friend got same problem for an year already,nothing to do with it

Share this post


Link to post
Share on other sites

I still have that same thing... but the thing is, I can do anything as normal, just as if I never had that message appear SO, its like a visual bug for me...

... I obviously also am behind a quad firewall layer so... And no, no Windows here.

Share this post


Link to post
Share on other sites
4 hours ago, Melanholic7 said:

You can go test use any free vpn (like tunnel bear) just for testing

I can't access tunnelbear.com to download it. I guess it is blocked by my provider, which is normal for VPN in my country.

Update: Nevermind, now the site works.

Share this post


Link to post
Share on other sites
6 hours ago, Melanholic7 said:

You can go test use any free vpn (like tunnel bear) just for testing

Tried Tunnel Bear today. That message does not appear with VPN on. I suppose it is time to change my internet provider.

Share this post


Link to post
Share on other sites

If you could please contact support at support.warframe.com, someone should be able to assist you. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...