Jump to content

(PC) Saint Of Altra Bug Reporting


[DE]Danielle

Recommended Posts

9 hours ago, Father_McPheely said:

I noticed that Gauss disables Melee Channeling after using his first ability. This is particularly irritating when you main melee and since he does not put his weapon away while dashing I do not believe that it should be disabling the MC toggle.

I am running a high channel damage speed rush build on my Plague Keewar and it is a bit frustrating to have to keep toggling MC every time I dash forward.

**Edit: I actually found that using any of his abilities toggles of Melee Channeling.**

+1

its actually not just his melee channeling. iv noticed my melees deal 0 damage when using Gauss, granted after 30 seconds the damage does come back on but not until after iv already swapped to my primary to kill the said enemy, or the damage just all of a sudden comes back.

Video: https://imgur.com/RMKiFhC

Link to post
Share on other sites

Ever since this updated was implemented me and my clan mates (Phantom Vanguard) have experienced several issues in our Dojo:

When we try to invite people to our dojo nothing happens (a member has reported that inviting then moving to dojo worked for him tho); 

Often can't see each other while in the dojo, as if we were in different instances. For example, I got to our dojo, I'll see someone on the minimap but I can't see them ingame, and they also doesn't show up in the list if I use the trading post;

Trying to use the research consoles breaks the UI 

https://gyazo.com/10d64eb2db2dada798c2c145485d494a

As you can see the research options don't show up. What you can't see is me trying to exit out of it unsuccessfully.

These are only the issues I'm aware of at this moment. I apologize if any of these issues are double posts. Thanks for your time with this matter.

Link to post
Share on other sites

I believe there is a bug where zephyr's Jet stream augment is not applying to projectiles fired from the new primary weapon "Acceltra" 

the testing was somewhat crude but with 224% power strength there was no noticeable difference in the amount of time it took for the projectiles to fly ~ 150 meters ( measured using the custom waypoint system  and counting ) 

Link to post
Share on other sites

Just reporting that again, seems like multi-hit amps, especially SHWAAK and SHARKSUN both are doing 1/5 or 1/3 of the damage now.

Reproduce: Go to plains, shoot a vom, see how vom takes 2-3 hits to go into void mode, and another 2-4 hits. Other amps are fairing even worse. The "buff" has nerfed these amps in this aspect.

Link to post
Share on other sites

Maybe this was washed away in the plethora of bugs, but - and this is a repost from earlier - it seems you guys also broke some energy emissions on his 4th.

unknown.png

The "tentacles" from Ravenous no longer take from Nidus' energy color, appearing a star-white.

-edit-

While I'm here, I also want to acknowledge something. Saint of Altra's patch notes noted that Djinn and his attatchments recieved PBR (along with all the other Sentinels and attachments), but I do not see a difference in most of them. Take a look at Dethcube or Shade and you can immediately see the difference compared to Wyrm or Djinn in the amount of texture difference.

unknown.png

This isn't the first case; a while back, it was mentioned in patch notes that "All Shock-Camo skins have PBR now", but this is not true, there a few that don't have this; Dera, Lanka / Snipetron, Cestra / Dual Cestra, and to add, the Shock-Camo skin for the Lecta is seriously messed up.

I think what's happening here is that there's a disconnect in acknowledgement or these were all suppose to get PBR, but someone forgot to hook it up.

Link to post
Share on other sites

I'd claim that the difficulty of mastery rank test No.9 (stealthkilling) massively increased. In compareance to several records on yt and experience of 4 others, the detection range of these enemies increase hugely. In the past you were able to stand like 15meter in front of the enemy directly in line of sight without beeing detecting. At the moment your easily detected on 20m range.

 

I've spent the evening searching last 3months updatenotes for changes but couldn't find anything. Did i miss something or would others maybe give Mastery Rank9 another try and share their expierence?

Link to post
Share on other sites

I have had several times when I was playing in the Plains of Eidolon in a 2 player multiplayer session with a low ranked friend as the host.  At some point I become unable to pick up items/ammo/mods and unable to interact with anything via the X button.  They vacuum to me and sit under me as though I was in Limbo's rift.  If I switch to operator mode I can pick up the items.  I originally thought it only happened on Guass, but now it has also happened Khora.

Link to post
Share on other sites
On 2019-09-05 at 1:48 PM, Fleckeri said:

Ever since this updated was implemented me and my clan mates (Phantom Vanguard) have experienced several issues in our Dojo:

When we try to invite people to our dojo nothing happens (a member has reported that inviting then moving to dojo worked for him tho); 

Often can't see each other while in the dojo, as if we were in different instances. For example, I got to our dojo, I'll see someone on the minimap but I can't see them ingame, and they also doesn't show up in the list if I use the trading post;

Trying to use the research consoles breaks the UI 

https://gyazo.com/10d64eb2db2dada798c2c145485d494a

As you can see the research options don't show up. What you can't see is me trying to exit out of it unsuccessfully.

These are only the issues I'm aware of at this moment. I apologize if any of these issues are double posts. Thanks for your time with this matter.

Still happening for me as well...as an attempt to get around the issue, I've tried launching dojo solo and create a session there, or open someone's profile and use the invite button there. Any of the tasks will take me over 40 seconds and that is too much to wait for, and happened only after this Altra update..

 

Can you guys please look into this? I thought this issue was quite obvious and many people are having the issue so it'll be fixed shortly but it still isn't ><

Link to post
Share on other sites

I am unable to rename melee weapons at Hok's anvil since the update to Saint of Altra.

I've tried with weapons I haven't named before and ones I named already, it always displays the message "Entitling requires a Zaw that is GIlded and Max Rank or Polarized".

Naturally I used a Forma to polarize a weapon and tried again to the same effect. Also I made sure all weapons I tried to name are max rank but it still displays the same error message.

Keep up the great work!

Link to post
Share on other sites
В 05.09.2019 в 08:42, Martruby сказал:

I believe there is a bug where zephyr's Jet stream augment is not applying to projectiles fired from the new primary weapon "Acceltra" 

the testing was somewhat crude but with 224% power strength there was no noticeable difference in the amount of time it took for the projectiles to fly ~ 150 meters ( measured using the custom waypoint system  and counting ) 

Not only that, but Terminal Velocity also has no effect on it. I'm all for explosives arming distance not being affected by projectile flight speed, but the actual projectile speed not being affected decreases the weapon's value for me a little bit. Especially considering that Akarius works fine. (On a somewhat related note, Cyanex's projectile turning speed and flight speed after the first bounce are also unaffected by PFS).

Link to post
Share on other sites

 Hi guys!

Looks like there is some SERIOUS issue with builds linking via new function - link config in chat.

So in short:

I am new to this game and have almost none arcanes. 

At the time of finding this bug i had only ONE level 3 Arcane energize.

One of my guildmates linked his build to Rhino where he had TWO level 3 Arcane energize.

I pressed APPLY MODS and found out, that suddenly i got TWO Arcane energize installed on my Rhino.

We tested it out in Simulation and looks like it working as if i had really TWO level 3 Arcane energizes.

However, there is only ONE in inventory.

Some screens :

20190906231028_1.jpg

20190906231045_1.jpg

Link to post
Share on other sites

Not Sure If This Had Been Mentioned Yet But Chatting While Playing With The Shazwin Sorta Soft Locks The Game And Does Not Let You Exit The Chat Menu At All Nor The Regular Menu Only Allowing You To Exit With Alt F4. Also For Me Decoration Mode Didn't Have A Move Down Key Until I Made One But That Most Likely Would Just Be Me And My Derpy Game

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...