Jump to content
[DE]Danielle

(PC) Saint Of Altra Bug Reporting

Recommended Posts

I think imma put this here too: The Droptable Website is missing a lot of mods/enemies in both the modByDrop and modByAvatar tables i'd considder this a bug that needs fixing.

References:

https://www.warframe.com/repos/hnfvc0o3jnfvc873njb03enrf56.html#modByDrop

https://www.warframe.com/repos/hnfvc0o3jnfvc873njb03enrf56.html#modByAvatar

Edited by slotschii
Added links to the broken tables

Share this post


Link to post
Share on other sites

Frosleaf doesn't seem to spawn on solo and freinds only modes. I was able to get some only on public mode. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Balla and Dehtat zaws are still sorted incorrectly when equipping a melee weapon and sorting them by usage (but sorted correctly in profile/usage). Note the Balla and Dehtat usage in profile and where they end up when equipping a new melee weapon. Video:

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

During Tridolon hunts, maxed Unairu Wisp has very buggy spawning on Hydrolyst specifically, almost never drops.

While on Teralyst and Gantulyst it spawns quite consistently with every void blast, almost 100%.
I even tried blasting Hydrolyst from various angles, but still nothing, no UW, probably 1 out of 12 blasts it actually spawned an UW somehow, literally in Hydrolyst's crotch.

  • Upvote 2

Share this post


Link to post
Share on other sites

I'd really like this to not actually be a bug (having Ash be exceptionally powerful at something related to endgame content would be a nice change of pace) but it's pretty clear that being able to chain Fatal Teleport hits is at the very least inconsistent with how Demolysts react to the ability and possibly not intentional. Like with Demolysts, the grineer Demolishers are momentarily stunned by Teleport, but unlike Demolysts, Demolishers are also hit by the follow-up finisher from Fatal Teleport which not only does enormous damage but roots the enemy in place during the animation. Additionally the AI on the level seems unable or unwilling to attack Ash during these animations the vast majority of the time, I'm not sure if this is a separate bug or if frames simply can't be targeted during finishers for some reason.

Edited by Vryheid

Share this post


Link to post
Share on other sites

sometimes i cant see the glyph when i use it on mission, before gauss patch i never had this issue

 

 

Share this post


Link to post
Share on other sites

https://youtu.be/sXF2zaNToL4 

I went to Orb Vallis to farm some Sola Toroids, got back to Fortuna and all the post game loot is gone. You can see in the video us loading out with my loot there, but then it gets the mission failed and all the loot is gone.  Toroids are enough of a pain to get...

  • Haha 1
  • Woah 1

Share this post


Link to post
Share on other sites

Nearly all my equipped gears have suddenly vanished , while craftable items like energy,health,ammo and shield restores I ahve already crafted and all cetus and fortuna stuff like mining and fishing gears I have again bought but I have absolutely no idea on how to get archgun deployer in gear without which I cant even play a lot of missions, can you please look into this . I have already raised a ticket on this and also my gear is fixed at only 20 items . Is anybody else suddenly facing vanishing gear bugs ?

Share this post


Link to post
Share on other sites
56 minutes ago, WhosYoDaddio said:

https://youtu.be/sXF2zaNToL4

I went to Orb Vallis to farm some Sola Toroids, got back to Fortuna and all the post game loot is gone. You can see in the video us loading out with my loot there, but then it gets the mission failed and all the loot is gone.  Toroids are enough of a pain to get...

There seems to have been a dramatic increase in these problems for non-host players with the new update.

It looks like, if the host connection drops while it is meant to be updating the mission result then nobody gets anything, except base XP gained.

And DE won't help with that because they have no server side logs, because they didn't get the update.

Share this post


Link to post
Share on other sites
2 hours ago, OnceADrog said:

There seems to have been a dramatic increase in these problems for non-host players with the new update.

It looks like, if the host connection drops while it is meant to be updating the mission result then nobody gets anything, except base XP gained.

And DE won't help with that because they have no server side logs, because they didn't get the update.

It was weird though because I was host of that match.  If you check the bottom left, I have the stats listed.  When I host, there is no ping statistic.  So its beyond host connection dropping at this point.  The Fortuna gate to Orb Vallis is buggy recently too, where even if your whole squad is in the doorway to load Orb Vallis, everyone will have to walk out and walk back in to ditch the "Waiting for other players..."

  • Upvote 1

Share this post


Link to post
Share on other sites

2eth7FA.png

Kuva guardian demolishers' pathing gets them stuck on this overhang. Needless to say, Kuva disruption mode. 

  • Upvote 1

Share this post


Link to post
Share on other sites

can't seem top get my PS4 controller working in Game, it works fine in all the Steam menus but only one button works in Warframe which is left on the D-Pad that I have mapped to show mission progress

are people having any problems with Xbox controllers?

Share this post


Link to post
Share on other sites

This issue still lingers.The dangly bits from Vauban prime appear on other skins,even though the primed detailes are toggled off.

 

zapF8Nj.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Well, this is a bug which i found out with Nova's anti-matter drop. When anti matter drop is used, it is supposed to travel a distance following the aiming reticule, and detonate after attaching itself to a ally, enemy or surface; but now, it just stays fixed in the place where nova releases it, making it useless.

Share this post


Link to post
Share on other sites

Both Cycuta Items have something off to them

 

The Syandana has two chunks of cloth that i guess should not be there:

http://prntscr.com/p3ef2l

 

And the Sigil bugs out when viewed from a specific angle:

https://gyazo.com/1820cb6911ed89377e2a3c33c5b31c8e

 

It would be really really nice if both could be fixed soon

 

Also, is there any possibility to PBR both - Velorum Prime and Cycuta Prime - Sigils just like the Rift Walker Prime was PBRed? Been waiting for that since the unvault of the Velorum Prime Sigil 

Share this post


Link to post
Share on other sites

This is another bug I picked up while playing with Lenz. This bow cannot transmute rifle ammo pickups to bow ammo (as it is supposed to). All other ammo mutations (pistol to bow, and shotgun to bow) work just fine. Also, there is an issue with the nikana type Sephfan zaws. Sometimes the zaw is missing and sometimes the scabbard. Also, there is dual image of zaw scabbard in arsenal. Please be kind enough to take a look in it.

Edited by CephalonSamara

Share this post


Link to post
Share on other sites

It looks like when you're playing shawzin in the Orbiter you can't open the chat window, expect when the song select screen is up, which then locks up everything. You can either write in the chat or alt+F4 from the game.

Share this post


Link to post
Share on other sites

since the update it seems to take time before the dojo notices your in there usually 1-2 min before you can trade or do anything in there and if you go and visit the featured dojos it says a new room has been added or removed after going through 3-8 rooms or few minutes and kicks you out of there back to your own dojo without exeptions and you can also see your own clans glyph in their clans dojo flags  

Share this post


Link to post
Share on other sites

Every time i open the settings even after reinstalling and verifying download cache it still happens, and is easily repeatable.

Share this post


Link to post
Share on other sites

Gauss still seems to be locked in Mach Rush animation when hit or when colliding with stuff when doing Eidolon runs. This is a curious bug, I mentioned it happened when you get hit mid Mach Rush but it seems it  doesn't matter if you're hit - a simple collision mid Mach Rush is enough or even if Gauss is hit while you're playing in Operator mode. He gets locked in the animation and the only way out is to kill your warframe... which is a temporary solution, after death you get locked again.

UPDATE: It happens in regular missions as well, I just Mach Rushed a kuva siphon and I was locked in place in front of it.

Edited by _Kiro

Share this post


Link to post
Share on other sites

I have a companion melee riven mod with a challenge that doesn't seem possible to complete. "Sustain a 3x melee combo multiplier for 30s with an active pet present." The mod itself only goes on the deconstructor or the deconstructor prime, which is limited to being used by helios or helios prime only. Helios does not count as an active pet for this riven. I sustained a 3x combo multiplier for several minutes without the riven unlocking while helios was alive and wearing the riven on its deconstructor.

The riven cannot be equipped on any other sentinel, moa, kubrow or kavat.
https://prnt.sc/p3jgss

Share this post


Link to post
Share on other sites

Found an issue with the ability details for Gauss' Mach Rush. I'm unsure if this is an actual bug or an oversight, but the Distance/Energy metric does not seem to be accurately displaying. I tested two vastly different builds, one with 12% Duration & 175% Efficiency and another with 119% Duration & 175 Efficiency. The ability tab shows both builds having a drain of 3.75 Energy, Range of 12m, and a Distance/Energy of 8m. One would assume looking at those stats that the rush would have equivalent initial rush distances as well as being able to travel equal distances on a full energy tank. In application though as one might assume, the Distance/Energy is actually massively different favoring the higher duration build. The low duration build tested at just under 1.2m per energy while the slightly over baseline duration build tested at 7.7m per energy.

There's clearly some goofiness going on with the displayed distance/energy stat on the ability tab that's not being calculated or is being calculated incorrectly. I would guess that duration isn't actually being calculated into the distance/energy stat, and fiddling with dropping and raising the duration stat on the builds seems to confirm this. Tested each build 20 times over the same path with baseline energy and ensured no energy was regained during the test. Pictures linked here -> https://imgur.com/a/cHbZ7DT including builds used to test, ending distance results that most closely match the test average, and starting location and direction traveled.

Edited by SwdVengeance

Share this post


Link to post
Share on other sites

Not sure if this is a bug or just oversight but pretty sure this is impossible.

Can't have a sentinal to put the riven on and a kavat for the challange at the same time

Edit: Also tried using khora to see if venari counted but that also does'nt work as a workaround

Qg71nFN.jpg

Edited by serpento007

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...