Jump to content

(PC) Saint Of Altra Bug Reporting


[DE]Danielle

Recommended Posts

Hello

I wanted to report a bug on the last mission in "The Archwing" quest.

When I get in the archwing, the extraction marker doesn't seem to appear where it should, instead it appears really far away in an inaccessible location, behind an invisible wall. As far as i've seen there's no way to get through it. Other players have reported extraction being in other place without any marker, obviously hard to find.

unknown.png?width=798&height=449

I've seen reports of other players having the same issue, I hope they can fix it soon, since it's preventing my gf from making progress :blush:

No pressure! thanks for the attention ^^

Link to post
Share on other sites

Hope a generalized list is okay. 

1) Black is no longer transparent for glyphs. Is this an intentional change? Two glyphs I noticed it on were Day of the Dead and the Prisma glyph. I liked being able to make them transparent rather than black, but I can see this being a deliberate change.

 

2) Trying to do the Nightwave Orb Vallis bounties and generally having a real hard time because level 80-100 enemies keep spawning on mid-tier 30-40 level bounties. I thought this was because of Thermia fractures but then realized that event isn't going. Dunno what's up,  but I remember this happening a few months ago with a catch rare Orb Vallis fish challenge as well. 

 

3) I seem to be having trouble with doing Void Dashs in operator mode, specifically the very first one after transferring to op mode. It seems like no matter what the first dash in a chain feels like it's hitting something? It's hard to describe. If I wait and jump I have a better chance of doing the full dash, but the sooner I do it after transferring the more likely I am to just do a short dash or no dash at all. Full dash energy cost though. I'd chalk it up to lag but it seems too consistent across multiple low ping sessions. 

Link to post
Share on other sites

1.

When I used Arsenal at the dojo to equip one of my kavats as current pet and then picked Appearance option to link her look in chat, she started to gain (fake?) experience. It was like she started spamming abilities after I closed Arsenal. She even gained (again, fake) levels that way. Level up notifications appeared on the UI but when checking up her actual level, it hasn't changed. Not sure if it's important but she was (and still is) a level 0 smeeta kavat.

2.

Kinda late with this one as I first noticed it when the dual energy colors were introduced but still, it hasn't been fixed yet. One of my articulas shows my Nekros with the deluxe skin. Colors on the articula don't match the actual colors I have on him (the articula has the default ones from the deluxe skin).

My Nekros:

tvX99Wl.png

Articula:

eCyXoov.png

Link to post
Share on other sites
En 22/9/2019 a las 15:57, AleFreak dijo:

Hello

I wanted to report a bug on the last mission in "The Archwing" quest.

When I get in the archwing, the extraction marker doesn't seem to appear where it should, instead it appears really far away in an inaccessible location, behind an invisible wall. As far as i've seen there's no way to get through it. Other players have reported extraction being in other place without any marker, obviously hard to find.

unknown.png?width=798&height=449

I've seen reports of other players having the same issue, I hope they can fix it soon, since it's preventing my gf from making progress :blush:

No pressure! thanks for the attention ^^

The extraction point  is in the opposite direction, to give you some clue its near end of the asteroid field located behind that spot in the screenshot, fly there and the cinematic of extraction will popup ( Lotus transmission helps ... well kinda you are near of the extraction point if it didnt popup earlier)

Link to post
Share on other sites

Noticed my smeeta kavat AI its more erratic and aggresive since the last patch, somethimes start to chase random npcs around and keep going on until is more than 100 m away. It doesn't happend all the time, sometimes you can notice when the behavior begins at the start of the missions

Link to post
Share on other sites

Having gone to  equipment, Arsenal , "upgrade" on a pistol   , I tested out  "search".

 

I can search for   "hornet strike"  just fine.

Removed my Rank 14, could still search it.

 

Now try that again with "Magnum force"..

Search it, fine.

have it installed, its missing   from search results, because its up there on the weapon.

Remove it from the weapon, its missing from search results.  Well the ranked up one  I removed  is missing, the unranked one is visibile because it wasn't removed in the same "upgrade" session... 

So this "upgrade search"  bug is specific  to the individual mod  that has been removed,  eg not all "magnum force" ,  not all mods, just many .

 

 

 

 

Link to post
Share on other sites

I made another post about this one and was advised to put a short link to it here. The general idea of the bug is that mods aren't dropping properly.

More specifically: On Jupiter's gas city tileset within the secret labs 4 rare mods are supposed to drop that you can't get anywhere else in the game. Well I'm only seeing Hexenon, the mods when waypointed are identifying themselves as Hexenon. I have also done a lot of runs doing well over 70 of these secret labs in a process that took a few hours before I noticed something was looking a bit sketch. More detail in the post itself and any additional information on it I am willing to give. If it turns out Hexenon just is supposed to look like a mod and I got super unlucky during my farming session as Nekros let me know so I can remember not to every buy a lottery ticket.

Link to post
Share on other sites

Hello guys. I'm back  with some more bugs in my favorite weapons Lenz and Opticor Vandal.

Coming to Lenz, I have reported this bug before about how our only AoE bow is not able to mutate rifle ammo to bow ammo,while other conversions were fine. But now, it has gone worse. Now it wont even convert shotgun ammo anymore, making it almost unplayable without carrier as our sentinel.

About Opticor Vandal, please stop messing with it anymore. We already dont have any attachment to it as a reward weapon (powerful dps laser cannon, yes. reward weapon, no), but now, even the firing animation has been buggy when it is fired from a standstill and no zoom. Wisp's arm bends weirdly and clips along with weapon into her body when recoil animation takes place.(Yes, this is wisp specific)

I'm kindly begging you guys to fix up all the bugs before providing us with more content.

Link to post
Share on other sites

Every time I open the game, right after I type in my password, the game instantly crashes. It only started happening today. I have optimized my download cache and verified my files but it still crashes right after I type in my password.

Link to post
Share on other sites

When attempting to fight the Ropalolyst the player is unable to jump on and fly the boss into the three generators like they were able to previously making the boss unable to be completed and its specific loot unobtainable to farm. I have only witnessed a player getting on the boss once during multiple attempted runs recently but have yet to been able to do so myself. While normally the prompt to mount it doesn't even show up when it does it can't be activated. 

Link to post
Share on other sites

Ever since the update my game wont load missions. im stuck in the loading screen for them and the ships look pixelated this is pretty game breaking for me as i cant play the game and i have to force exit in order to close it. meanwhile any item in the foundry or market or inventory - disappear da4vv.jpg

Link to post
Share on other sites

I am the founder and only member of my clan, when I try to donate decorations it always says "the contribution failed". I've tried everything I can think of on my end, hopefully this is addressed with the upcoming mainline 🙂

Link to post
Share on other sites

This will be a multiple bug report sadly - nothing utterly game breaking though.

Firstly, I am currently in the simulacrum testing 3 different Acceltra builds vs level 120 corrupted bombard eximus (8 summoned). First pass I killed 1 and made a mess of the others then changed the build to one utilising bladed rounds, hit clear and summon, and was dismayed to find 7 wounded bombards. Went back and hit clear and summon again and the situation persists. The UI in the summon panel shows the bombards as cleared but on exit i see the 7 wounded bombards in the same place i left them after knockback. 

7th Oct 2019 played a relic defence at Gulliver Phobos and at the end of 5 waves having successfully collected 10 reactant (I've failed to get a relic previously where I didn't collect enough, so I do pay attention to this) we all quit (full team of four) and no one got a relic - no countdown, no panel of choices. Played again immediately after and no issues (received Dethcube Prime cerebrum as reward).

6th October equipped Axi D1 relic for I believe Hydron defence and at the end of the mission I was the only one reported as not having a relic. My friend was host (we were in a party together), however, I'd picked the mission, which meant I had to choose my relic first for the UI to proceed to allow him to pick his relic and then us start the countdown to engagement. Everyone else successfully received the relic pick of their choice.

I also have a visual glitch in the Arsenal where if I choose Gauss and then swap to other frames, the Stratos symbol on his shoulders persists as a glitch. The visual element is actually the internal part (the bit that shows how many Stratos missions I've completed) only and it "dances". I believe this animation actually follows the Gauss noble animation jogging, and yes this is my animation of choice.

Longer term (so before the Saints patch) my Zaw (nikana style) persists in showing 2 scabbards but no blade in the Arsenal screen and can continue to be corrupted on the warframe within the orbiter.

Finally and also longer term, I still refuse to equip my prisma orbiter skin as it remains resolutely matt, which strikes me as defeating the purpose if the skin is prisma.

Niggles aside I love the game and the updates. Even the usual @#&$ up on update is not without fun as the following red text is invariably entertaining if not hilarious.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...