Jump to content

(PC) Saint Of Altra Bug Reporting


[DE]Danielle

Recommended Posts

Something is causing K-Drives to make your frame repeatedly dismount them on deployment, whether its from the gear wheel or a hotkey, or if you're simply trying to get back on after getting knocked off. Your frame will jump on, then immediately jump off, anywhere from 1-6 times. I checked with multiple keyboards to make sure it's not an issue on my end, even though having it happen from a hotkey or the gear wheel ruled out a single busted key being the culprit. It doesn't seem to be quite as bad as it was since the zipline fixes that just got dropped, and inclines or rough terrain seems to be affecting it in some way.

Also, as @Hiporeale and quite a few other people have pointed out, Nikana Zaws have odd things happening with their sheathes, and more that one holster style is either messed up, or disappears entirely from the appearance UI, with Nikana's and Blade Whips seeming to be the worst.

Link to post
Share on other sites

I experienced a bug during a defense relic mission.  After 2 rounds, I attempted to select another relic, and after the timer finished counting down, I had a "Please Wait" message that continued forever, despite the battle starting and me being able to observe my teammates fighting.  I died twice and was revived, and still the game did not respond to any input, and simply showed the "Please Wait" message.  Escape button did nothing, chat was inaccessible, though I was able to alt tab and use F12 for the steam screenshot function.  LInked below are screenshots.

I suspect this was triggered by my attempt to upgrade my relic just as the timer hit zero for selecting the relic.

 

F6E7EA72E0E28EF34CE1062F3284E501CD7F104E
FF4C3C9998A041DA6C27A6F8FEE722ABF4902919

0CDF543A49A219E4D961ED326A40437843A69633

57F8CA7C22FD2C8B0DB05D3FF0974C75347296C4

 

 

Link to post
Share on other sites

Host migration issues are plaguing relic defense missions.  If a host extracts, in most cases the relic selection screen freezes and the mission won't continue.

I have a feeling it comes down to peer connection issues, but this has become common enough that there should be some sort of safeguard against this happening. Aborting the mission or hitting Alt-F4 because host migration bugged out is not a pleasant way to end a fissure mission.

Link to post
Share on other sites

I would like to report a bug concerning melee weapon, whenever we hit enemies and they get an impact proc which means they would step back, their hit zone moves back with their graphic design and all, so the mobs is taking an impact proc right, but his old self stays there and we end up hitting nothing because the warframes aren't following them anymore. So basically if you hit an enemy he will get impact proc move back and you're hitting nothing, you get stuck in place. gotta stop hitting to do another slide towards them and hit them because even slides will keep us stuck in place

Link to post
Share on other sites

- Zaw Arcane "Exodia Might" does not work anymore with bladestorm (why? It also can trigger the warframe arcanes too, so why not zaw arcanes?)
- lock on melee works bad for short range weapons, keeps missing the target, specially when the target moves.

Link to post
Share on other sites

Bullet jumping and double jumping forces you to drop carried items (datamasses, power cells, etc.) a large percentage of the time if you are carrying a primary and melee weapon, but no sidearm.

Getting downed while drawing an exalted weapon (exalted melee weapon?) breaks controls an prevents you from attacking in any form or taking any other non-movement action at least some of the time. The controls will then stay broken, preventing you from attacking enemies, reviving allies, etc. until they start working again for no apparent reason some time later. This bug seems to trigger from other things too sometimes, but I couldn't tell what did it those times. This has happened to me using both Excalibur Umbra and Wukong Prime, which are the only two warframes I have used with exalted weaponry since the update.

On 2019-08-29 at 9:39 PM, kuznya1 said:

Gara's Mass Vetrify ability (4) became OP
Timer of this one is not advancing at all - shows "12" forever and wall didn't disapper over time, just is crushable by enemies =/
 

link to sequence of screenshots: https://imgur.com/a/piPcbNV

Not a bug. Mass Vitrify's walls are not, and have never been on a timer. They remain until destroyed (either by damage or by casting your 1 into them), or until you recast the ability somewhere else. It's how the ability was designed. The only way that duration affects the ability is how long you can keep it expanding before it forces you to harden the walls, and through that the maximum radius of the area you can wall off.

The "12" is the number of sides that are intact still, as each side has a separate health pool and will be destroyed by enemy fire independently from the others. 12 is the amount with no sides broken.

Link to post
Share on other sites

Okay so, me n my girlfriend were playing Orb'vallis when she decided to get on her k drive and thats where it happend first time. When she called out her k-drive she got stuck on it, not able to move shoot use tenno call a new one nothing. dying didnt help her either she would still be stuck and i had to drag her back to fortuna by leaving thru elevator.

Some time went by and we decided to jump in AOE for some farming so she could get an archwing right? Thats where it happend second time, she called out her k-drive and was stuck no walking animation no running jumping off if she died she would still be stuck so no way for her to get off. This time i did decide to get a pic for people to see what it look like when she was on it.

Its annoying and really frustating not being able to farm without her being stuck and having to either leave or me draggin her all the way out. please look into it as fast as possible, and if you need clerification come ask and i'll shall try to say it in an different way so people who dosent gets it will.

C7393D6B84F74D5ABA417A27D903B9E11AFF54C8As seen she has a weapon in her hand and she can hit with it so she is able to shoot and hit, but she aint able to move or getting away at any way.

 

Link to post
Share on other sites

Hey!

Not sure if this is just a me problem, my internets been pretty bad recently

When I was playing a Fissure, suddenly all three of the other people in my party disconnected and when I finished the round during the rewards section, it wasnt recognized that the others had left and that only my reward was there. There was no countdown or anything like that, and the rewards screen never ended. (it was the mining one, forget what its called sorry!) I could never get to extraction and failed the mission, getting no rewards.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...