Jump to content
[DE]Danielle

(PC) Saint Of Altra Bug Reporting

Recommended Posts

when i open decoration the game just exit to desktop no crash reporting or anything 
i just wanted to place my shawzin 

Share this post


Link to post
Share on other sites

1) Entering decoration mode in the orbiter and pressing 1 causes a crash, tested 3 times and crashed 3 times.

2) Simaris is selling defective rivens. I wanted a companion weapon riven but got a Pangolin Sword riven instead. Now I have no more simaris standing.

3) Synthesis Scanner now alerts enemies, making stealth scans impossible and earning Simaris standing twice as tedious. It will alert enemies from over 100m, even with a Hushed Invisibility Loki, and cause them to charge straight towards you. At closer ranges it will alert enemies before the scan even finishes.

  • Upvote 4

Share this post


Link to post
Share on other sites

I just leveled to MR 20 right before the update. Now after the update, it's telling me that I'm still MR19.

Share this post


Link to post
Share on other sites

Gauss cannot run on water the with his 1 ability in the Orb Vallis captura scene, i'm assuming it's the same for the Plains captura scene too but cannot test it cause i don't have the scene.

Both Plains and Vallis running on water works fine in normal gameplay, just not captura.

Share this post


Link to post
Share on other sites

1. I have the decoration mode error too, only in the orbiter (tested in orbiter and dojo), when I press 1, the game roundkick me out. 
2. This isn't a bug from this update per sé, but I hoped it would be fixed with this huge update: Even when I mastered all the mk-1 weapons, from three or four updates ago I have them showing not mastered in my profile.

3. The illumination is making everything looks brighter than really is. I have a kinda dark forest theme in the spawn room of my dojo and now is very bright in all directions.

  • Upvote 1

Share this post


Link to post
Share on other sites

Here's a dojo bug:

The Corpus Robot Crusher Teeth decoration seems to have had its maximum size changed without warning.

Spoiler

QOJBHWr.jpg

This used to be 2 rows of crushers filling out the entire section. Now there are big gaps in both the top and bottom row of crushers.

Other problems: The Ring decoration is now really dull. Please make it shiney again as it kinda looks like plastic. Infact all the gold metal decorations look really dull.

Also the new lighting has made the Character Shadows glitching and flickering in and out a heck of alot worse. It's also put a bunch of hard shadows everywhere.

As other people have said, please revert the transparency of unbuilt items. This is not helpful:

Spoiler

XAeGNSR.jpg

 

  • Upvote 3

Share this post


Link to post
Share on other sites

looks like the new update broke the notes section for animal captures:

https://steamcommunity.com/id/akrion66/screenshot/794244274612637904

Note /Lotus/Language/VenusAnimal/Notes

Share this post


Link to post
Share on other sites

I bought the Nelumbo Shawzin from the 'Change Instrument' menu after playing around with the Dax Shawzin I had bought BEFORE the mainline update came out.

I now own the Nelumbo Shawzin, but I can't switch back to the Dax Shawzin, instead it's saying that I need to buy it with 40p again, even though I already own a Dax Shawzin.

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, [DE]Danielle said:

This thread will be used to house your bug reports from Saint of Altra: Update 25.7.0.

With any update, we focus on fixing the priority issues first as soon as we can! Especially with mainlines, where its likely to have many issues creep up on launch. Lower priority bugs that can be reproduced are logged to be fixed once we’re comfortable with where we’re at with squashing the monster bugs. We appreciate your patience! 

Bug report guidelines: 

  • Be as detailed as possible! The more information we have on the issue, the better we can track down the cause. 
  • Provide steps on how to reproduce the bug that answer "How was I able to produce this bug, and can I do it again?"
  • If possible, provide video and image of the reported issue.  
  • Be respectful - We understand bugs can be frustrating, but the better you can report the bug the better we can get to fixing it.

Thank you! 

love the update except the harrow deluxe clashing with harrrow when u preview it, i havent bought it so i do not know if it clash with any harrow skin equiped

Share this post


Link to post
Share on other sites
Posted (edited)

Since the update, the Shwaak prism seems to be unable to hit Eidolon shields multiple times per shot. I didn't see anything in the patch notes indicating this type of change. 

EDIT: On a related note, my Rubico Prime seems to deal about 4x the damage it used to to the Eidolon Teralyst. No changes in build for me or my team.

Edited by Ben_Pls_
Update
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Enemies seems to be permanently aware of steal frames even while invisible, and melee weapons are not receiving the ability to apply stealth damage.

  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites

I played the Grineer Galleon -  Uranus, Ur (Infested) Disruption Mode solo.

In Round 10 and one completed conduit, if I inserted a key it was gone but did not promt the countdown or the demolisher to spawn,

This was with all the three other conduits, Keys were gone, no timer, no demolisher,

And the enemies did not drop anymore keys after I inserted keys in all the other three conduits,

I played with nekros.

Share this post


Link to post
Share on other sites

Also having issues with my recently purchased Prisma Xiphos skin. Both in the UI and during ship flights to various locations. It's not animated at all, and looks like a half rendered mess. 

I'd provide the screenshot but can't find the option. But will link a public steam screenshot that can be viewed. 

Otherwise, thanks for the cool update. Keep up the good work everyone. 

https://steamcommunity.com/id/SpaceGhost2/screenshot/787488875172689128

Share this post


Link to post
Share on other sites

Anyone else not getting rotation rewards on Olympus Mars? I've only done 2 rounds so far, and Rotation A and B according to the wiki drops relics and I'm getting nothing. Not even a pop up on the bottom left.

Share this post


Link to post
Share on other sites

I ran into what i assume is a new rendering bug, everything was flashing yellow for the majority of the mission i was in. I've saved my ee.log and have screenshots of what all the squad members were equipped with if those are needed

video:

Spoiler

 

 

  • Upvote 2

Share this post


Link to post
Share on other sites

So I closed the game before the hot fix dropped (25.7.1) when I logged back in I couldn't walk at all, everything else work but I couldn't move and it seems like all my guitars (idk how to spell the actual thing)  where missing when I tried to switch instruments

Share this post


Link to post
Share on other sites
Posted (edited)
47 minutes ago, Ben_Pls_ said:

Since the update, the Shwaak prism seems to be unable to hit Eidolon shields multiple times per shot. I didn't see anything in the patch notes indicating this type of change. 

EDIT: On a related note, my Rubico Prime seems to deal about 4x the damage it used to to the Eidolon Teralyst. No changes in build for me or my team.

Can confirm that the Shwaak prism is not hitting multiple times. Based on how it is performing I think the projectile might be disappearing after hitting the Eidolon. I have a 2,2,3 Amp if that helps.

Edited by 123DarkWings321
  • Upvote 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...