Jump to content
[DE]Danielle

(PC) Saint Of Altra Bug Reporting

Recommended Posts

Cernos Prime at 100% status doesn't get every arrow proccing a status, seems like the old innate multishot split status with projectile weapons bug came back specifically to this weapon after the changes (Mara Detron works fine still). At 280% status (233.3% needed to hit the 100% status threshold), not every arrow procs a status effect. As client, seemed to get status procs more often but there were still non status damage numbers. Charged, uncharged, and in both modes seem to have this problem.

(also Naramon's node 'Void Hunter' seeing enemies through walls still doesn't work as a client ever since the Focus Rework, pls fix one day ;-;  )

00SHbUo.png

5dODlKb.png

  • Like 1

Share this post


Link to post
Share on other sites

Lighting complaint.  Turned all the dojo gold decorations into a dull yellow and everything looks like it is made of low res plastics, most notable is the orokin engine.

 

Not a bug but a request.  Please move the infested decoration items to the nature tab or their own tab like the other factions get, having them burred in the already cluttered and full tenno tab is annoying. 

  • Upvote 4

Share this post


Link to post
Share on other sites

Not sure if it's been reported or not but I recovered the NW challenge to fully socket three ayatan sculptures (already had 1/3 completed during the recovery). Had three unsocketed sculptures laying around. I fully socketed one and noticed the endo amount didn't change until I backed out and went into the same screen. Then, double checked the NW challenge and it still showed 1/3 progress.

Share this post


Link to post
Share on other sites
  • Fissures spawning in spy vaults causing alarm to trigger.
  • Handspring and Constitution "Knockdown Recovery" not working when player is not the host.
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Nichivo said:

Ivara on plains prowl doesn't matter everything spots you now as if you were 100 percent visible at all times. maybe the scanner is no longer silent? Yup scanner can be heard from more than 80 meters out. Good luck getting more than one non-alerted scan.

Multiple confirmations, maybe a byproduct glitch of sentinel invisibility fix.

https://forums.warframe.com/topic/1124026-unable-to-stealth-scan-enemies-with-synthesis-scanner/?tab=comments#comment-11000950

Share this post


Link to post
Share on other sites

There are lighting issues in the game, especially when you go in the captura. The lighting is blown out like crazy.

Also there's a texture problem with the jet sentinel wings attachement also.

Share this post


Link to post
Share on other sites

Drop rates on Sola Toroids seem off. Under effect of Resource drop chance booster, spent two hours, One in outside courtyard and one inside, killing enemies in Temple of Profit. No toroid drop. I was able to net 7 in 30 minutes in the courtyard of the temple just before the update.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Certain missions in Conclave crash to desktop; so far, I've only seen it happen in Cephalon Capture, specifically on the "Shrine" tileset. Happened to me and a few friends when we were testing it out.

Edit: Happened again, but in the Gas City tileset.

Edited by -NICHE-
  • Upvote 1

Share this post


Link to post
Share on other sites

i don't know if its intended, but as someone already stated, shwaak isn't hitting multiple hitboxes anymore, also, made a post featuring this, before noticing this thread was on.
unknown.png

  • Upvote 1

Share this post


Link to post
Share on other sites

When I tried decorating my orbiter, the camera was stuck and kept snapping back to my warframe/operator. 

Share this post


Link to post
Share on other sites

A bug that seems to have possibly mutated is an issue with Knockdown Recovery / Handspring  when Client (Not host).

 

Before, I started noticing Handspring not working "Randomly" sometime before 25.4.0.

Then, I worked out that the issue only happened when I had Rolling Guard equipped, but still "Randomly".

Finally, I figured out that it was when Rolling guard was equipped, and I was not hosting the mission.

I recreated this bug multiple times in a row, and also made sure to see that it stopped happening when I stopped meeting the conditions (Dequip mod, or Host mission)

I then made a forum post about it:

 

 

But NOW, it seems that it's progressed to all forms of Knockdown Recovery not working as Client, regardless of Rolling Guard.

Tested this over and over, same results.

But then switched frames to one I haven't played since Rolling Guard's Release (Octavia).

Using Only Octavia equipped with ONLY handspring, and a Plinx with only Damage mods...(Was doing same thing with Vauban earlier)

Bug disappeared, client knockdown recovery was working correctly.

Then I equipped Rolling guard, and tested that.

Now Octavia has the same issue, even when rolling guard is un-equipped.

 

It might just be coincidence, but I personally doubt it.

Share this post


Link to post
Share on other sites
5 hours ago, Ajuwen said:

Volt Prime details allways visible:

cEBL5Ar.jpg

The same goes for Vauban and his Prime dangly skirt.Even though it's off.

Share this post


Link to post
Share on other sites
5 hours ago, Ajuwen said:

Volt Prime details allways visible:

cEBL5Ar.jpg

The same goes for Vauban and his Prime dangly skirt.Even though it's off.

Share this post


Link to post
Share on other sites

Two bugs:

Skins for Frames overlapped when selected or changed. Selecting a new skin does not remove previous skin.

Cydonia skins for landing craft does not show the cycling glowing sections. They are completely removed.

Share this post


Link to post
Share on other sites
2 hours ago, Amlanjoy said:

same thing with 107.8 KB left. tried everything there is from that 2013 post

 

do you still have the problem ?

Share this post


Link to post
Share on other sites
4 hours ago, Squalobo said:

I bought the Nelumbo Shawzin from the 'Change Instrument' menu after playing around with the Dax Shawzin I had bought BEFORE the mainline update came out.

I now own the Nelumbo Shawzin, but I can't switch back to the Dax Shawzin, instead it's saying that I need to buy it with 40p again, even though I already own a Dax Shawzin.

This is my issue. When you place the Shawzins down as Decoration, and pick them up? The Warframe (Both the Store, and the Shawzin Emote UI) no longer detects that you own any or all Shawzins, even if they are actually still in your inventory. I'm sad, because I wanted to hear the sound differences of each Shawzin.

Share this post


Link to post
Share on other sites

Is it just me or does much of the game now look like poop? Lots of decorations look bad, ship looks like a three letter word for back end. Where was that post where I mention the benefits of small change, over sweeping ones. Hmmm! Oh well, at least the melee is top notch. Oh wait!🤐

I'll be honest I am not feeling this update, and the screen getting dark every time I get into combat, is terrible. Who turned out the lights? Is our only option to be blinded by flashes, or sink into darkness? Can we not find some nice middle ground?

  • Upvote 3

Share this post


Link to post
Share on other sites
Posted (edited)

The Henipa Skin for the Xiphos Displays no energy colors besides the default one

Warframe0019.jpg

Edited by Danny-De-Ditto
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

The pressure plate traps in the end of the maroo's ayatan hunt treasure room don't activate the orbs or the turrets no matter how many times you walk on them.

Warframe2282.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, NyxOOX said:

Emissives are broken on the Ember Graxx skin. The emissive colours themselves are working fine but the first energy colour is applying itself to the emissives.

Piggybacking on top of this: a couple of the skins I use seem to have the same issue as well. That is, the emissives taking colours from Emissive 1&2 (as they should) but ALSO from Energy 1.

I haven't tested this in great detail, but I'm noticing this on:

- Wukong Mithra Skin
- Volt Proto Skin
- Hecaton Shotgun Skin (Nyx Deluxe)

so far.

--------------------------------

Other bug: Wukong's Cloud Walker seems to "snapshot" the player's momentum during the cast, and somehow retain it throughout the duration of the ability.

  • Downward momentum is retained, and "pushes" Wukong downward at a constant speed. Resets upon touching the ground. Doesn't seem to care about momentum from ground slams, though.
  • Upward momentum is retained, and "pushes" Wukong upward at a constant speed. Cannot be canceled except by deactivating the ability, even when touching the ground or a ceiling.
  • Horizontal momentum seems to disappear immediately after the initial casting animation is complete (as it should), but deactivating the ability will immediately reintroduce this momentum to Wukong, launching him in whatever direction (and speed) he was moving at during the initial cast. Even momentum from certain melee attacks is retained in this manner. Can be canceled/prevented by letting go of WASD while Cloud Walker is active.

A fix for this would be hugely appreciated!

(ALSO: Not a Saint of Altra bug, but Cloud Walker's up/down ("Jump"/"crouch") movement still hasn't been affected by his rework. It's still extremely slow, takes time to accelerate, and is not affected by sprint speed.)

 

EDIT:
On top of this, Void Dashing seems to retain the operator's momentum as well, as per https://forums.warframe.com/topic/1124013-momentum-carried-over-in-void-dash-electricity-graphics-bug/. At least, horizontal momentum is retained-- it's hard to tell if vertical is also retained, since Void mode "dampens" vertical movement like how aimgliding does.
Maybe the two issues are related?

 

Edited by SortaRandom

Share this post


Link to post
Share on other sites
Posted (edited)

Got force extracted on Sedna disruption despite not being on the extraction tile and did not receive any rewards. I lost a Gauss Neuroptics and a Gauss Chassis and a whole lot of relics that I can't remember.

PWuytkd.png

I've made a copy of the EE log and can send that too if it would help.

I did a double check, it looks like the game considers me to have force aborted considering that didn't give me any affinity and landed me back on the previous planet I was in the starmap.

Edited by Jemnite
Additional information

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...