Jump to content

Archived

This topic is now archived and is closed to further replies.

_Kiro

Fashion frame is busted (and ship fashion too for reasons)

Recommended Posts

This is happening in multiple weapons and frames but I haven't managed to check them all. For some reason the colors, and textures in case of the ship loading screens, seem to be ... wrong.

In the case of the ship, I'm using a Prisma skin and it just looks normal now, it doesn't look "Prisma" anymore as it lost the typical colored effect that prismas usually are recognized for.

Mag example:

Spoiler

 

Before:
Y85BkkG.jpg

After:
AWuwgJf.jpgProblem:
I have the same color config on my frame, attachments and syandana. For some reason, orange + dark blue = dark red instead of the typical purple-ish color I have on my syandana.

 


PRISMA ship skin:
 

Spoiler

 

Before:
I took 2 of the "Before" state
o4YOocy.jpg

0mheF6B.jpg

 

After:
uXqf4vl.jpg

Problem:
It's just not Prisma anymore. It's just a regular skin at the moment.

 

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Rendering Upgrades:

As part of the new rendering tech we showcased during TennoLive, we’ve implemented a few upgrades that are ready for your viewing pleasure! Metallic surfaces, such as gold and steel (etc), are improved across the whole game to respond better to lights and reflections. This boasts the detail and depth that were always there but hard to see. If you notice any areas or objects that are brighter than expected please let us know!

~official saint of altra: Update 25.7.0 patch notes

I hope this is a bug, but if you read the full patch notes and see some of the screenshots used its seems like it is oficial and here to stay 😞

 

Share this post


Link to post
Share on other sites

I can't even explain how god damn pissed I feel right now, because I know that this is not the first time they messed up. Now they did even worse... Instead of "fixing what is not broken", they could put their hands on bugs that still need to be fixed, bugs that are ages sitting there and they don't care about. I just lost the hype for the Gauss update. Unfortunately, I just have these images on hand to add to the ones above.

Now:

zQEgGJs.png

Before:

M7dMsaR.png

"Matte" looking colours, they don't even match anymore.

JgRmnX7.png

Share this post


Link to post
Share on other sites
19 minutes ago, jofipa said:

Rendering Upgrades:

As part of the new rendering tech we showcased during TennoLive, we’ve implemented a few upgrades that are ready for your viewing pleasure! Metallic surfaces, such as gold and steel (etc), are improved across the whole game to respond better to lights and reflections. This boasts the detail and depth that were always there but hard to see. If you notice any areas or objects that are brighter than expected please let us know!

~official saint of altra: Update 25.7.0 patch notes

I hope this is a bug, but if you read the full patch notes and see some of the screenshots used its seems like it is oficial and here to stay 😞

 

It's not that simple. Colors are clearly mismatched which the new "metallic" textures have nothing to do.

Regarding the actual textures though, Prisma still should have its multi colored effect which has been lost and some Tennogen skins don't have a metallic effect. Regarding Tennogen more specifically, this would mean that I, who bought a skin specifically for the living flesh look with cloth (example being Valkyr's Delusion skin) now have a metallic skin? This is not what I payed for.

I respect DE for the continued will to inovate and striving to do better but ruining something that was never broken and us coming to the forums to complain about it like a broken record is already getting very old.

Also if I sound agressive, please don't take it hard, I'm just extremely disappointed over most of my warframes' fashion being screwed up now.

Share this post


Link to post
Share on other sites

before: this is the only screenshot i have on my new pc that can display the metalics right (i wish i could compare how nova with the corpara skin looks)

Spoiler

unknown.png?width=1192&height=670

after: the metalics are sticking out it looks like plastic or something

Spoiler

unknown.png?width=1192&height=671

27 minutes ago, _Kiro said:

Regarding Tennogen more specifically, this would mean that I, who bought a skin specifically for the living flesh look with cloth (example being Valkyr's Delusion skin) now have now metallic skin? This is not what I payed for.

me too man i know the feeling, the Nova corpara skin that I love is prob the one who got the worst treatment.... the skin is almost 100% metalic and now it looks like S#&$

Share this post


Link to post
Share on other sites
59 minutes ago, _Kiro said:

This is happening in multiple weapons and frames but I haven't managed to check them all. For some reason the colors, and textures in case of the ship loading screens, seem to be ... wrong.

In the case of the ship, I'm using a Prisma skin and it just looks normal now, it doesn't look "Prisma" anymore as it lost the typical colored effect that prismas usually are recognized for.

Mag example:

  Hide contents

 

Before:
Y85BkkG.jpg

After:
AWuwgJf.jpgProblem:
I have the same color config on my frame, attachments and syandana. For some reason, orange + dark blue = dark red instead of the typical purple-ish color I have on my syandana.

 


PRISMA ship skin:
 

  Reveal hidden contents

 

Before:
I took 2 of the "Before" state
o4YOocy.jpg

0mheF6B.jpg

 

After:
uXqf4vl.jpg

Problem:
It's just not Prisma anymore. It's just a regular skin at the moment.

 

 

Thanks in advance.

Ooof, the Prisma Naberus got hit hard. I didn't even think to check until I saw your picture. Messed up my Nekros fashion frame because the dual energy effects on it are messed up now.

Share this post


Link to post
Share on other sites

A lot of dual emissive color channels are messed up, I noticed it mainly on some cosmetics, but may be elsewhere as well. The issue is clearly visible on the Equinox Prime accessories - the Narvarr Prime armor and Isabeau Prime syandana. I use a light red(left slot) and deep blue(right slot) emissive color combination which creates a vibrant purple color, but after the update it just looks like desaturated dark red. :s

Share this post


Link to post
Share on other sites

Agreed...I specifically bought an orbiter skin because of the metallic sheen and prism look.  If this is their "fix"...I want my platinum back and they can take the skin away.  The inside looks like matte crap now as well.

Share this post


Link to post
Share on other sites

Hi! In regards to your Prisma skins, try removing the energy channel. Not sure if it'll work on your ship, but I noticed this helped my Mithra skins and my Prisma Avia/Daedalus attachments for now.

Share this post


Link to post
Share on other sites
50 minutes ago, Liarbalist said:

Hi! In regards to your Prisma skins, try removing the energy channel. Not sure if it'll work on your ship, but I noticed this helped my Mithra skins and my Prisma Avia/Daedalus attachments for now.

It does work if you default the Engine colour of your prisma landing crafts (or the whole ship for that matter), however some other weapons like Prisma Gorgon still have that missing animated shader even with default. Only found Prisma Tetra retaining its prisma shader after reverting it to its defaults.

And relevant to the whole topic about the plastified metals and incorrect shaders and textures:

https://forums.warframe.com/topic/1123841-saint-of-altra-update-2570/?do=findComment&comment=11000774

 

Share this post


Link to post
Share on other sites

Before mainline:

3mNoX2z.jpg

 

After mainline + orbiter exposure hotfix:

YXZcJOL.jpg

 

All display settings are the same before and after, with 1 exception. I have to disable adaptive exposure after the mainline update + hotfix, or it will massively over expose the above orbiter scene.

Adaptive exposure is really broken now. It seems to adapt to menus so if you are using a dark UI theme such as Equinox and switch loadouts, it will temporarily under expose the scene. This is also the opposite of how I imagined adaptive exposure would work.

Ambient occlusion is working in the sense that turning it on/off post mainline update yields very noticeable difference in self shadowing. But look at the argon crystals in both screenshots. Whats going on there? Self shadowing aside, certain objects in the scene no longer appear to be casting any shadow at all.

Emissive diffraction (the halo like effect of light bending around objects) is either gone or greatly diminished. Look at the glass tubes and emissive zones on Equinox. Although not documented, energy primary and secondary colours were being misapplied to emissive zones. This appears to have been deal with by the hotfix but emissives still don't look right. They are very solid and the diffraction effect is gone.

Share this post


Link to post
Share on other sites

I love these 2 updates but seriously ya'll kinda #*!%ed up the metals, instead of gold being shiny gold its like yellow plastic, there is barely any shine to it anymore.

Share this post


Link to post
Share on other sites

×
×
  • Create New...