Jump to content
Haschisch

Dojo lab console bug

Recommended Posts

Hi! I'm really worried about this bug 'cause it don't let me buy from my dojo labs.

Basically when I enter into my clan Dojo my red consumption increases drastically (as if it was downloading content) and I am unable to interact with the consoles. This only happens in dojos!

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Also having this issue. Whenever I enter my Dojo, interacting with any console locks up the computer and I end up needing to Alt+F4 to close the game, and then go into task manager to close the warframe program as well. Using the fast travel to go to the research labs also causes this to happen, not just running up and interacting with them. Has been happening every time I enter Dojo, so it's been unusable 😞

 

Share this post


Link to post
Share on other sites
6 hours ago, Vulcanz2711 said:

I'm having the same problem also. Any fix on this?

I'm not hearing about any fix to this, yet

Share this post


Link to post
Share on other sites
14 hours ago, Vulcanz2711 said:

I'm having the same problem also. Any fix on this?

I found that waiting a few minutes after entering the Dojo fix the lab console. But still no real fix for this issue : (


 

Share this post


Link to post
Share on other sites

Hi everyone,

Unfortunately we're having a difficult time reproducing this issue on our end. If you haven't already, can you please try verifying and optimizing your download cache? This just allows us to make sure that there aren't some dojo files that have become missing or corrupt.

Verify_and_defrag_Cache.png

Share this post


Link to post
Share on other sites

Just revisited the dojo after the hotfix (including optimizing the cache). Couldn't reproduce the crash. But was invited to the dojo by a clan mate so maybe that had something to do with it? Will try again tomorrow to replicate.

  • Like 1

Share this post


Link to post
Share on other sites
On 2019-09-10 at 11:26 AM, [DE]Linkski said:

Hi everyone,

Unfortunately we're having a difficult time reproducing this issue on our end. If you haven't already, can you please try verifying and optimizing your download cache? This just allows us to make sure that there aren't some dojo files that have become missing or corrupt.

Verify_and_defrag_Cache.png

I've already did that, it still the same : (

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...