Jump to content
[DE]Megan

Prime Vault: Hotfix 25.7.3 + 25.7.3.1

Recommended Posts

2 hours ago, [DE]Megan said:
  • Fixed not gaining any Affinity from an installed Lua Lens if the Blueprint was Rushed. As reported here:

Is the icon supposed to be a standard lens one? 

DkP11Q.png

This one.

Or am I missing something?

Share this post


Link to post
Share on other sites
27 minutes ago, TheUnclean_4Head said:
3 hours ago, Circle_of_Psi said:

No fixes for the Lighting and Metal issues?

 

3 hours ago, Sean said:

Status update on the lighting / reflective / metallic changes?

same.

Aswell as fix for the broken Wukong Deluxe textures using very low res versions despite your graphical settings which happened after Saint of Altra update. 

Paying plat for a beautiful skin that gets seriously visually downgraded just few updates later really grinds my gears. :/

Edited by Lythael

Share this post


Link to post
Share on other sites

Please take a look at toroid drop rates. Something is very off. Multiple hours of farming with a full squad including nekros, hydroid, and khora and not a single toroid to be had.

 

Edit: failed to mention the above farming was done with a Resource Drop Chance booster as well. Please upvote for DE visibility.

Edited by HonchBoncho
Clarification

Share this post


Link to post
Share on other sites

The function of deleting friends in amounts according to the days they were inactive does not work properly.

I have tried to delete people from my list with 1 month, 3 months and up to 6 months inactive and using the function "Skip These Friends".

It does not delete any and always displays a message like only one was deleted.

Example: In my list the most inactive days are 59 or less, using the option of 6 months (180 Days) these should be removed (less the ones I added to skip) to accept, only leaves the mansage of "Friend removed" as if you were dealing with only one and without eliminating any.

This happens since version 25.7.0.

Finally I would like to make a suggestion, my suggestion is to add an option to enter a number of days manually, so you do not have to wait until they reach the days needed to use any of the 3 options (3, 6, 9 months).

Thank you.

Edited by MaxSaga

Share this post


Link to post
Share on other sites
3 hours ago, [DE]Megan said:
  • Fixed a crash if an enemy attempted to spawn out of world bounds.

Bad enemy! No (salted-butt-flour) biscuit!

Share this post


Link to post
Share on other sites

A lot of my warframes look pretty ugly after the lighting and visual changes. Will this get fixed or improved any time soon?

Share this post


Link to post
Share on other sites

Amp models are still broken. Every brace except for clapkra is tilted clockwise noticeably, all the scaffolds are tilted along the x axis by varying degrees, and all the prisms seem to be a bit too far forward. About a month and a half ago, maybe a bit longer, you said you would work on fixing rotation. Shortly after, a hotfix rotated the fortuna amps to make them face forwards, and fortuna scaffolds were no longer sideways. Since then, there have been no changes. Are there any plans to fix those?

Share this post


Link to post
Share on other sites
43 minutes ago, Aporia-XIV said:

Can we get a fix on the metallics ?? Everything looks weird. 

 

18 minutes ago, Shadedraxe said:

A lot of my warframes look pretty ugly after the lighting and visual changes. Will this get fixed or improved any time soon?

 

17 minutes ago, -Crawling- said:

Can you please fix the lightning and metalics effect like before ?

Um, D.E.?  Steve... anyone?  It's great you fixed a few bugs there eariler today but can we adress the Lepahntis in the room.  Your game looks like many layers of hammered garbage right now due to your "improvement" to the rendering & texture tweek.  A lot of people paid real money for cosmetics and spent hours on their Dojo's to make them look fantastic.

The hours spent thing I can understand as low priority; but you have devalued the items people have purchased in good faith would look as good as advertised.
Stop ignoring this point and at least give us a situation update that yes, you are looking into the problem.  You are insulting all of us by avoiding any ackowledgment as to the scale of the problem.
Please do at least own up to the fact this was an error and it WILL be solved.

Thank you in advance if you DO actually respond to the legion of complaints in this matter.  Which is NOT minor.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the hotfix 🙂 while im here, anyword on increasing the loadout options to allow individual operator arcanes, focus school, and gear options 

Share this post


Link to post
Share on other sites

Please fix the dojo stuff! We got a lot of bugs at the moment:

1. Rotation Bug, where angles snapped to 15 and 45 degrees and switching between axis rotations causes the decoration to change angle very slightly, but is cumulative if you continue to switch axis and rotate.

2. Ice Walls: They been resized since the saint of altra update to be slightly larger, and all ice decor is significantly brighter as well.

3. Dojo Lag: Every decoration seems to require more effort on PCs to handle. FPs while in dojo is effectively cut in half for some dojos.

4. Invisible Funded Decor: Once it's blue, it's invisible. Decorators sometimes have to work with funded and unfunded decor all in one room or creation, so this bug slows the process of decorating considerably.

5. Refuse to the Left: Some decorations won't move to the left in constrained movement mode despite nothing blocking the way.

6. Frozen Decor: Some decor will randomly refuse to move, despite the cursor axis of constrained mode moving while the decoration doesn't. Sometimes even clicking a decoration doesn't move on your screen.

Share this post


Link to post
Share on other sites

Thanks for the hotfix, but:

Please revert the graphic changes that came with the main update. It is just bad. Even the before/after video shows the problems: before: nice, shiny metallic surface, after: dirty, fingerprinted, smeared surface. I cant understand why would anyone want to see that instead the beautifull surfaces we had before. It is NOT an upgrade.

Also: lights are not working properly, my orbiter looks like a lighthouse aand EVERY Prisma surface looks bad now.

I hate to be this negative but im really concerned about the new rendering system. At least please give us an option to choose between this and the previous one.

Thank you for your work, I cant wait to claim my Gauss :)

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, [DE]Megan said:
  • Fixed Sigils not stacking in your Inventory when obtaining multiple copies.

They still don't stack as of 7:24PM EST.  Each copy has it's own entry in both the inventory screen and the sigil selection screen


And honestly I don't care if they stack or not.... could we please be allowed to SELL them please?  My sigil list is getting cluttered by G3/Stalker sigils, which makes for a not so fun quality of life downgrade when changing sigils on my frames.  There is absolutely NO valid reasoning for why they cannot be sold.

Share this post


Link to post
Share on other sites

DE, can you please change the lenses on the operator glasses back to not dark tinted, or at least give us a toggle? My operator look is completely ruined

 

Edited by TheUnwanted

Share this post


Link to post
Share on other sites

I'd love to buy the Saita Prime but the sleeves are currently bugged.

 

Share this post


Link to post
Share on other sites

I asked this on Twitter with no response.
I haven't seen anything about this in the patch notes, but I haven't scoured super deep.

When did the rail around The Pearl in the Vallis become ungrindable with a K-Drive?

I know that is the main farm for Ventkid standing, was the removal of grinding intentional or a hiccup with a hotfix?

Please bring back the grind at the Pearl, it's arguably my only real positive interaction with K-Drives.

Share this post


Link to post
Share on other sites

Hi guys, could we have an urgent fix for the lighting, colour, metals and textures? My friend is having really bad issues with textures and constant FPS drops as well and it's both got something to do with Dynamic Resolution 😒 It's really impacted gameplay and it's annoying. Please just consider reverting back to previous rendering if all else fails 🙄

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...