Jump to content
(PS4)UNK_LD

Clan Key deleted from inventory

Recommended Posts

For some reason, there's a bug in PS4 that deletes your clan key

No, I'm not referring to when you leave a clan you lose that clan key, no.

So, I leave my PS4 turned on in the night, and it was crafting the clan key, but for some reason, today I checked, and the key was already crafted, I tried to collect it, but it says "Unknown Error"

I restarted my game and the clan key was *Gone*, reduced to atoms, not in my inventory, not in the crafting list, and im still on the clan...

Help please!

Share this post


Link to post
Share on other sites
On 2019-09-09 at 12:26 PM, (PS4)UNK_LD said:

Nope, i can't actually, I'm still no the clan but i can't enter

Check the mobile app. Someone was posting about a similar issue yesterday. Still a bug.

Edited by Zelmen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...