Jump to content

Archived

This topic is now archived and is closed to further replies.

kyori

Missing Textures???

Recommended Posts

Yep, I remember seeing this in Sealab tileset. I also experienced it a lot with the Lua tileset and sometimes in the Orokin tileset. I will post pictures of examples in Lua when I wake up fully. What confuses me is that it's only some doors or items with black texture. Some tube doors in Lua will be black (with the lights and all, looks cool!) and others not. I also found a hidden area on Plato's map where Orokin containers and resources spawn. These seem to always have black textures there!

EDIT: Here are some pictures:

Control example of an Orokin Door (it does work most of the time!).

Spoiler

YoWZmFB.jpg

Black Orokin Doors

Spoiler

42UAo62.jpg

Spoiler

AOKSwPy.jpg

Black Orokin Containers

Spoiler

WJrOyar.jpg

Black Ferrite Deposit

Spoiler

SC3wkz5.jpg

 

P.S. Vantablack is a thing! Maybe the Orokin were experimenting with painting things vantablack:

https://en.wikipedia.org/wiki/Vantablack

NOTE: You can't see crinkles in tinfoil painted vantablack.

Share this post


Link to post
Share on other sites
8 hours ago, Hobie-wan said:

Maybe check your file cache from the launcher.

I think it's a lighting issue since if I get close to the Orokin Doors, I can see their proper texture.

Share this post


Link to post
Share on other sites

Can you guys share your settings? It would be possible one of the lighting settings (or rather, lack of) is causing this. Thinking on Dynamic Lighting and, especially, Adaptive Exposure.

To clarify: I haven't had this happen to me on the Void or Lua, for instance.

Share this post


Link to post
Share on other sites

×
×
  • Create New...