Jump to content
Generally_Zod

Cryotra Sentinel beam is missing

Recommended Posts

When it was first introduced, the cryotra beam weapon for robotic companions had a very obvious beam when it fired, like a chunkier version of the artax. Recently, this beam has essentially disappeared entirely, now all that remains is a few faint particle effects around where the beam ought to be and nothing more. I have tried several different energy colors to see if that had an impact on visibility, but nothing worked. Currently, there is virtually no way to know if the cryotra is firing in mission, as there are hardly any visual cues, and the sound it makes when it fires is also faint and sometimes difficult to notice with normal mission sounds and music.

For example, here: https://imgur.com/RHakask

Helios is actively firing in this image, but hardly anything is visible between it and the enemy it's targeting (the one now glowing orange from a rad proc).

  • Haha 1
  • Upvote 1

Share this post


Link to post
Share on other sites
On 2019-09-17 at 9:40 PM, [DE]Momaw said:

Or we just didn't notice! Thanks for the report, missing Cryotra effects are now on the radar.

Now that empyrean is released can this be addressed? It's been three months since this report, I look for the note in every patch but it never comes :<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...