Jump to content

Archived

This topic is now archived and is closed to further replies.

(NSW)ToadBlue

Disruption not completing rounds properly or giving rewards

Recommended Posts

I was really looking forward to this update and acquiring Gauss but it looks like Disruption is severely bugged for me to the point I can't even grind for him. The mode keeps "freezing" on me, it'll get suck with the UI elements frozen in time, as if I'm stuck at one moment in the mission and it refuses to register conduit success or round completions, and even if I continue playing and defend all the conduits in spite of it, I'm given no rewards. This is not happening consistently, the game has given me a few rewards from my runs, but I have gone four or five missions so far where this has bug happened to me; I've only been able to get one Gauss part and a couple of Neo relics despite repeated perfect runs because of this glitch. This is extremely frustrating, especially after anticipating Gauss's release for so long.

Share this post


Link to post
Share on other sites

Same here. Did 7 rounds of 4 completed defences and after all that only got the mob drops and such. No relics from sedna no blue prints. 

Share this post


Link to post
Share on other sites

This has happened on my first run. After leaving and going back in it was fixed and had no issues afterwards. I hope when you joined us you got your reward.

Share this post


Link to post
Share on other sites
5 hours ago, (NSW)RoyalSnek said:

This has happened on my first run. After leaving and going back in it was fixed and had no issues afterwards. I hope when you joined us you got your reward.

Unfortunately I've tried it again and I'm still seeing the mission bug out and I'm still not receiving rewards. I think the only thing I can do is give up and hope whatever it is gets fixed so that I can finally get Gauss. Either that or wait and hope I get a coupon and buy him off the market to bypass this.

Share this post


Link to post
Share on other sites

I went back to try it again today, and I'm happy to say the bug seems to have "cleared up," aside from one or two incidents, I was able to receive my rewards and earned all of Gauss's parts after a few hours of grinding. It's unfortunate that I had to go through such an annoying glitch but at least it hasn't completely blocked me from playing the new warframe.

Share this post


Link to post
Share on other sites

Same issue. I play with a friend and we took turns being mission host and only the host gets any rewards. Makes me not want to play because we have to do double the work for us to both have a chance at parts.

Share this post


Link to post
Share on other sites

After completing three conduits, it freezes on the fourth. So after completing a couple rounds. I won’t get any of the rewards while my teammate does. I still help my friend collect the pieces but it is unfair that I don’t get anything.

Share this post


Link to post
Share on other sites

I ran 4 rounds today of Lua Disruption.  The HUD stopped updating during the first round and I didn't receive any rewards throughout.  They were perfect defenses too.  I've also had this same issue occur during Sanctuary Onslaught.  The HUD would stop updating and I would receive no rewards.  This was especially frustrating because the other person received Khora Systems, which I still needed.

It only appears to happen so far when I'm not the host.

Share this post


Link to post
Share on other sites

×
×
  • Create New...