Jump to content

Archived

This topic is now archived and is closed to further replies.

Malechieh

Silent Eliminator not completing

Recommended Posts

Did Silent Eliminator emissary challenge twice now and it wont complete.  The first attempt it finished for my friend i was with but not me,  we went back again and still nothing.

Share this post


Link to post
Share on other sites

Just did it three more times on my own with one having a alarm due to air being sucked out of the windows, (dont know if that counts) still did not give me credit.

Share this post


Link to post
Share on other sites

I did it as saryn on Adaro on Sedna, make sure you are doing it on a level 30 or higher mission, it counts the lowest level not the higher level number given so keep that under consideration. Also you need to make sure absolutely no alarms go off, you can be seen but no alarms must be activated. If you are still having trouble then oof, hope it gets sorted for you.

Share this post


Link to post
Share on other sites
1 hour ago, DandereAkali said:

I did it as saryn on Adaro on Sedna, make sure you are doing it on a level 30 or higher mission, it counts the lowest level not the higher level number given so keep that under consideration. Also you need to make sure absolutely no alarms go off, you can be seen but no alarms must be activated. If you are still having trouble then oof, hope it gets sorted for you.

I was doing it on pluto lvl 41 infestation so no alarms at all seeing as they dont use them

Share this post


Link to post
Share on other sites
25 minutes ago, Malechieh said:

I was doing it on pluto lvl 41 infestation so no alarms at all seeing as they dont use them

Perhaps playing in an infested mission type is the issue. You need to do an exterminate mission without triggering an alarm, I'd imagine the Infested have other methods of being a failure condition. It's a 7k value mission after all, try it on Adaro like I mentioned without triggering an alarm to see if it works.

Share this post


Link to post
Share on other sites
3 minutes ago, DandereAkali said:

Perhaps playing in an infested mission type is the issue. You need to do an exterminate mission without triggering an alarm, I'd imagine the Infested have other methods of being a failure condition. It's a 7k value mission after all, try it on Adaro like I mentioned without triggering an alarm to see if it works.

I will try it but also as i have mentioned, it triggered for my friend i was with on pluto in the infested exterminate. Ill head to adaro in a bit here and try again.

Share this post


Link to post
Share on other sites
On 2019-09-23 at 6:43 PM, DandereAkali said:

Perhaps playing in an infested mission type is the issue.

Can confirm this in particular from the attempts of four people, myself included. Eris definitely doesn't work, whether regular or special exterminate. Oxomoco works fine for instance.
Considering the actual request is no alarms being triggered, there should be no reason to employ heavy sneaking - as the corrupted had proven. 
It either needs to be reviewed as a challenge, if we're to account the several instances where people claim they've succeeded with full stealth, or the interface needs to be rewritten to fit the current requirement of it not being a mission majorly populated by the infestation.

Ah and the mandatory info!

Issue present in Saint of Altra: Update 25.7.0

- Being a host or client is irrelevant
- Being a regular, syndicate, fissure mission type is irrelevant
- Equipment seems to be irrelevant (personally tested melee only: Cassowar)

Tested exclusively on missions that start at least at level 30. All factions but infestation work fine.
Steps of replication as easy as going into a mission of level 30 or higher, infested faction, and finishing it - there are no alarms to trigger in natively infested exterminate missions.

Share this post


Link to post
Share on other sites

I did this with my friend in some infested mission on nightmare mode (I don't remember what one) and it completed for him but not for me. I do not know if it matters but I was the host.

We switched places so he was hosting and ran Oxomoco in the void and I successfully got credit. I heard the void has no alarms anywhere anyway so running that mission might help.

Share this post


Link to post
Share on other sites

×
×
  • Create New...