Jump to content

Archived

This topic is now archived and is closed to further replies.

(PS4)maguitodelagua

Missing ephemeras - mission UI freezes

Recommended Posts

Hi:

The another day i was in a mission with randoms where stalker appeared. He dropped his ephemera, got the notification in-screen. Then went to my forge and it don't appear there (only my uncrafted ones), same today went to farm Exploiter Orb with friends, looking for the electric ephemera. After some runs, it dropped (notification in screen) but happened the same, nothing in my forge. My friends got it. (PS4 id of my friends, so you can check logs: 

- maguitodelagua <--- me

- jefferari

- Cato_Perez

- bigga4umcleod

The other bug that's happening me a lot, is the freezing ui, in survival's or disruptions, so after some rounds trying to farm Gauss or lua disruptions trying to get some lua lenses, my mission ui freezes after finishing the objective, i don't get any rewards of it. (Ex: Gauss parts/relics or Lua Lenses/medallion/relics or Endo) just materials, mods, credits.

My forge without those ephemeras (electric/smoking) only my 4 freezing 😞:

https://imgur.com/gallery/2BxhacI

dd1FrA5_d.jpg?maxwidth=640&shape=thumb&f

It's not funny farm a lot something, get it and for a bug, don't have it in my forge.

Today after 1 hour farming fissures in Orb vallis with friends, only got 7451 credits...

😞 https://imgur.com/gallery/Hltgcq2

v3nsk6L_d.jpg?maxwidth=640&shape=thumb&f

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...