Jump to content
NightShade16

Screen Freeze Moments After Game Loads

Recommended Posts

After the loading bar from launching the game finishes (with the picture of Gauss on it for the Saints of Altra update) my screen will freeze (within ~10 seconds of the loading bar completing). This has left me anywhere from being stuck with the picture of Gauss and no loading bar because it disappeared after it completed, stuck on the screen asking for email/pwd, stuck with part of my password in, and finally I was able to login 2 times, but then the game would freeze right after that. I have tried reinstalling the game and restarting my computer.

These topics could be related, but they are also 2 and 4 years ago:

 

My setup:

Intel Core i5-4570 CPU @ 3.20GHz

Nvidia GTX 1080

16 GB ram

Geforce Driver Version 436.48

Shadowplay is off

Multi-monitor setup with one 1920x1080p and one 3440x1440p display, the game is being attempted to be run on the 3440x1440 display, the monitor supports 144hz.

 

Let me know if I can provide any other details. Thanks!

Edited by NightShade16
Additional info

Share this post


Link to post
Share on other sites

Same thing.

intel core i5
16 Gb RAM
nVidia GTX 750 Ti
Resolution 1280x1024

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...