Jump to content
(PS4)fabmaza

Hallowed Flame mission doesn't load (Fixed!)

Recommended Posts

3 hours ago, [DE]Danielle said:

Interesting, so you've squadded up with your Clan members and tried to jump into the Hallowed Flame missions and you get booted? 

Hi Dani, it never leaves the loading screen (progress around 5-10%), meanwhile the team members are playing the mission just fine. I guess it freezes up when host has this issue.

And it happens only at Hallowed Flame, I can play any other mission but this one.

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, [DE]Danielle said:

Hey guys, I don't seem to be able to reproduce the issue on my end. Are you all having this issue on only the Endurance Mode? Or on all missions? 

 

3 hours ago, [DE]Danielle said:

Interesting, so you've squadded up with your Clan members and tried to jump into the Hallowed Flame missions and you get booted? 

I've gone ahead and attached a video of the problem. I let it run for a few minutes, yesterday I left it going for an hour with no changes.

Event Bug

Share this post


Link to post
Share on other sites

Same problem (just posted same thread on matchmaking section without noticing this one sorry!!!)

Edited by (PS4)SaulSauce
  • Upvote 1

Share this post


Link to post
Share on other sites

Update........

Got a friend to log into my account and he was able to get into alert and complete 1st one...i got the reward when i next logged on but still cant get into alert on my ps4.....

He gonna finish it for me...

Crazy.

  • Upvote 1

Share this post


Link to post
Share on other sites

Update........

Got a friend to log into my account and he was able to get into alert and complete 1st one...i got the reward when i next logged on but still cant get into alert on my ps4.....

He gonna finish it for me...

Crazy.

Share this post


Link to post
Share on other sites

Issue: Game freezes at roughly 5% when flying in to the Tactical Alert: Hallowed Flame. All other missions work just fine.

Solution Delete the game from your console. Then go to library and reinstall the game.

It works. This has happened to me and one of my friends. We both tried power cycling modems restarting the ps 4's etc. No go.  I have tried port forwarding my modem and even switching to a wired connection. still no luck.

Yes it sucks having to wait for the download but it should work for you too.

I did not try..

Clearing Cache

The PlayStation 4 doesn't have a specific menu option to clear cache. However, you can force the cache to be cleared by doing the following:

  1. Turn off your PlayStation 4. Do not enter Rest Mode.
  2. Once the indicator light on top of your PlayStation 4 is off and has stopped blinking, unplug the power cord from the back of your console.
  3. Wait at least 30 seconds.
  4. Plug the power cord back into your PlayStation 4 and turn it on.

So I don't know if it would be a viable solution.

My guess is when your system downloaded the alert to you system. One or more files was corrupted. 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, (PS4)Moefo75 said:

Issue: Game freezes at roughly 5% when flying in to the Tactical Alert: Hallowed Flame. All other missions work just fine.

Solution Delete the game from your console. Then go to library and reinstall the game.

It works. This has happened to me and one of my friends. We both tried power cycling modems restarting the ps 4's etc. No go.  I have tried port forwarding my modem and even switching to a wired connection. still no luck.

Yes it sucks having to wait for the download but it should work for you too.

I did not try..

Clearing Cache

The PlayStation 4 doesn't have a specific menu option to clear cache. However, you can force the cache to be cleared by doing the following:

  1. Turn off your PlayStation 4. Do not enter Rest Mode.
  2. Once the indicator light on top of your PlayStation 4 is off and has stopped blinking, unplug the power cord from the back of your console.
  3. Wait at least 30 seconds.
  4. Plug the power cord back into your PlayStation 4 and turn it on.

So I don't know if it would be a viable solution.

My guess is when your system downloaded the alert to you system. One or more files was corrupted. 

 

I tried the cache clearing method, it didnt work. Im reinstalling the game now to see if that did it. Fingers crossed I dont lose all my stuff.

Share this post


Link to post
Share on other sites
12 minutes ago, (PS4)SpidersFaintAtk said:

I tried the cache clearing method, it didnt work. Im reinstalling the game now to see if that did it. Fingers crossed I dont lose all my stuff.

You won't. The only thing saved to your console is your favorite colors. Everything else is on DE's servers.

  • Upvote 1

Share this post


Link to post
Share on other sites

By reinstalling the game, finally it has worked.

It seems some files had crashed upon installing the updated one to console.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
21 hours ago, [DE]Danielle said:

Hey guys, I don't seem to be able to reproduce the issue on my end. Are you all having this issue on only the Endurance Mode? Or on all missions? 

on ps4 i cant even do the first mission like others. it will just be stuck loading on like 5% or the screen just completely freezes. ive been waiting over 3 days i just want to do the event.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

18 hours ago, (PS4)SpidersFaintAtk said:

 

I've gone ahead and attached a video of the problem. I let it run for a few minutes, yesterday I left it going for an hour with no changes.

Event Bug

This is great thank you for the video! 

13 hours ago, (PS4)Nighthawk2060 said:

Just showed danielle the problem so she knows what it looks like! Fingers crossed this gets fixed in time

Yes thanks again for that! Still trying to source issue. 

9 hours ago, (PS4)throbmagon said:

Update........

Got a friend to log into my account and he was able to get into alert and complete 1st one...i got the reward when i next logged on but still cant get into alert on my ps4.....

He gonna finish it for me...

Crazy.

That's SUPER strange. Hmm... Not that we condone the use of others accounts, but for the sake of figuring out what's going on with this... are you two in vastly different regions? 

7 hours ago, (PS4)Moefo75 said:

Issue: Game freezes at roughly 5% when flying in to the Tactical Alert: Hallowed Flame. All other missions work just fine.

Solution Delete the game from your console. Then go to library and reinstall the game.

It works. This has happened to me and one of my friends. We both tried power cycling modems restarting the ps 4's etc. No go.  I have tried port forwarding my modem and even switching to a wired connection. still no luck.

Yes it sucks having to wait for the download but it should work for you too.

I did not try..

Clearing Cache

The PlayStation 4 doesn't have a specific menu option to clear cache. However, you can force the cache to be cleared by doing the following:

  1. Turn off your PlayStation 4. Do not enter Rest Mode.
  2. Once the indicator light on top of your PlayStation 4 is off and has stopped blinking, unplug the power cord from the back of your console.
  3. Wait at least 30 seconds.
  4. Plug the power cord back into your PlayStation 4 and turn it on.

So I don't know if it would be a viable solution.

My guess is when your system downloaded the alert to you system. One or more files was corrupted. 

 

Thank you for all the info! I sent this along to the team. 

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, (PS4)SpidersFaintAtk said:

I tried the cache clearing method, it didnt work. Im reinstalling the game now to see if that did it. Fingers crossed I dont lose all my stuff.

My friend reinstalled this morning as well. He has since completed the Alert. It has worked for him.

Edited by (PS4)Moefo75
Typo
  • Upvote 1

Share this post


Link to post
Share on other sites

We just deployed a hotfix as an attempt to remedy the issue - for those of you affected, could you please restart and attempt to load into the Hallowed Flame missions.

Let me know here if you can now load in ❤️ Thank you! 

  • Upvote 1

Share this post


Link to post
Share on other sites
28 minutes ago, [DE]Danielle said:

We just deployed a hotfix as an attempt to remedy the issue - for those of you affected, could you please restart and attempt to load into the Hallowed Flame missions.

Let me know here if you can now load in ❤️ Thank you! 

I was able to.

Share this post


Link to post
Share on other sites
2 hours ago, [DE]Danielle said:

That's SUPER strange. Hmm... Not that we condone the use of others accounts, but for the sake of figuring out what's going on with this... are you two in vastly different regions? 

My gut's still telling me that it has something to do with the 25.0.8 update.

The download size of the game was dropped from 48GB to 34GB, but only if you wanted to delete the game and redownload it for  the smaller size; and people have been fixing this current bug with Hallowed Flame by deleting the game and redownloading it.

It's the only thing I can figure would allow one PS4 to play the missions fine and another not, with the same account being used on both, but I'm far from an expert on the subject.

Share this post


Link to post
Share on other sites
On 2019-10-27 at 5:04 PM, [DE]Danielle said:

We just deployed a hotfix as an attempt to remedy the issue - for those of you affected, could you please restart and attempt to load into the Hallowed Flame missions.

Let me know here if you can now load in ❤️ Thank you! 

After the hotfix I am now experiencing the exact same issues as everyone else... the game gets stuck at 5% during the loading screen and never advances. I was able to play the first 3 Hallowed Flame missions and other missions before the hotfix. I really don't want to have to redownload the game and lose all my color schemes for all my warframes. Is anybody else experiencing the same issue as I am after they received the hotfix? Is there a possibility that DE will release another hotfix to correct this issue?

Share this post


Link to post
Share on other sites
6 hours ago, (PS4)Ranyart4891 said:

After the hotfix I am now experiencing the exact same issues as everyone else... the game gets stuck at 5% during the loading screen and never advances. I was able to play the first 3 Hallowed Flame missions and other missions before the hotfix. I really don't want to have to redownload the game and lose all my color schemes for all my warframes. Is anybody else experiencing the same issue as I am after they received the hotfix? Is there a possibility that DE will release another hotfix to correct this issue?

I decided to delete and redownload the game. Everything is working fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...