Jump to content

HUD disappearing in the Exploiter Orb fight [Fix Pending]


Kishira

Recommended Posts

So the Exploiter Orb mission is really buggy, which has been the main reason I've been putting off getting my remaining part for Hildryn (just need the chassis), and today I tried my luck and was greeted by having to try to do the entire fight without gaining any information. During the intro scene when Mommy Exploiter comes down into deck 12, the HUD disappears for a while during her little bit of monologue, though usually you get it back soon after. I did not. I could not see my health, ammo, energy, damage, nothing. I was fighting with the HUD permanently off. I tried turning it on and off again in my settings, but that did not change it.

I have several images to show different parts of the battle. I was hoping that perhaps after getting to Phase 2 it would load back, but alas that did not happen.SuPE9bn.jpg

 

AgJdzD5.jpg

I should mention in this picture you do not see the heat bar because I got off one of her parts. When it is time to throw thermia at her to warm her up again, you do get to see that bar, but that is it.

8RvFn9l.jpg

This was to show that if you pick up things like Oberon parts and blueprints, then that will show up. Normal pickups like polymer bundles and energy are not shown.

I should also mention that I got no indication of picking up mods except for the sound you get for picking them up. 

That's all the information I can think of right now, but if there are questions for more information, please contact me. I am available most of the time, so I will most likely respond rather quickly.

Okay, so bl1te commented a possible cause of the bug from his own personal experience, so I decided to test it out. I just did another run to test it, and he was indeed correct. When Exploiter Orb comes into Deck 12, if you press escape and enter the menu while the HUD has been obscured, it will stay obscured. Hopefully this will help with figuring out where in the code to go.

Link to post
Share on other sites
1 hour ago, bl1te said:

I've experienced this only once. It happened to me when I pressed Esc during her no-HUD-crawling-into-Deck-12-scene.

I forgot to try that again to check if it is the cause.

Ah. Interesting. Will try to a few times to replicate it. If I find anything I will edit the main post and add that as a cause to it. thanks for the heads up.

Link to post
Share on other sites
  • 2 weeks later...

This KEEPS HAPPENING to me over and over when trying to do this glitchy boss, driving me insane as i need to maintain abilites etc and its ruining every other run i attempt

Dont even have to be doing anything for it to happen, just orb shows up, hud goes poof.

Link to post
Share on other sites

Starting off, you have a chance not to see the ice on the vents for the first phase. 

There is a chance of losing your hud during the "exploiter orb" introduction.. the hud just wont come back until you end the mission.

 

Second phase is where it gets real bad

There is a chance that thermia fractures just stop spawning after ripping out the first piece.

If you're not the host, there is a huge chance your bullets just go right through her.

There is a chance you will throw thermia canisters like you're superman, extremely powerful, too fast to shoot. it will get thrown extremely high and extremely fast.

 

This is a fun fight, i wish i could do it without being glitched out.

Link to post
Share on other sites
On 2019-11-22 at 12:38 AM, Tarine said:

Starting off, you have a chance not to see the ice on the vents for the first phase. 

Host can always see ice, clients can never see ice.

Large topic about the missing HUD problem on Deck 12. 

 

On 2019-11-22 at 12:38 AM, Tarine said:

If you're not the host, there is a huge chance your bullets just go right through her.

Nearly always happens to clients. Clients may only be able to use Kitgun with Catchmoon part to damage Exploiter Orb.

 

On 2019-11-22 at 12:38 AM, Tarine said:

There is a chance that thermia fractures just stop spawning after ripping out the first piece.

I have not seen this problem. Heat meter must go up half way for thermia fractures to show up. Do not allow coolant raknoids to get too close to Exploiter Orb and drop the heat meter down to zero. Heat meter will only go up as long as all nearby coolant raknoids are kept away.

More to add: If there is no heat meter, it is required to damage the Exploiter orb itself, until some explosion and heat meter will show up.

 

On 2019-11-22 at 12:38 AM, Tarine said:

There is a chance you will throw thermia canisters like you're superman, extremely powerful, too fast to shoot. it will get thrown extremely high and extremely fast.

I have seen this, and may be good. Allows being far far away to throw super fast. I rarely have opposite problem, It throw too slow and weak and mostly just fall down. All because of Exploiter orb's legs go very close to my aiming crosshair.

Link to post
Share on other sites

Within the past two hours, I’ve been attempting to fight the Exploiter Orb solo and once I put in the Diluted Thermia and the Exploiter Orb comes out beginning her dialogue, the HUD showing my weapon reticle, health/energy, mini-map, etc. all go away. I thought if I could hold out until the Exploiter Orb moved onto the phase in Orb Vallis, the HUD would come back, however this was not the case. Once out on Orb Vallis, I could not even pull up the world map. After aborting back into Fortuna and then reentering Orb Vallis, my HUD was all fine. However, once I attempted to redo the fight with the Exploiter Orb, the exact same issue occurred again.

I’m not sure if others have experienced this issue, but I was able to replicate this instance twice consecutively.

Link to post
Share on other sites

Yeah, has been happening for at least 4 weeks now, and the latest patches have not fixed it.

When does it happen?
When Exploiter Orb climbs down into Deck-12 and starts her dialog, the HUD turns off. After the dialog I assume it's supposed to come back on.
But sometimes it simply stays off for the rest of the mission.
Happens irregularly, about 1/3rd of the time, in solo and multiplayer modes.

Player fixes?
I have not yet found  a way to fix it (death / operator mode etc).

What disappears?

  • Ability bar
  • Weapon Bar (ammo, magazine etc)
  • Status Bar (Health, Power)
  • Ability Status bar (effects, durations)
  • Damage numbers
  • HUD markers like waypoints, indicators for Coolan Cells, etc

What is still shown?

  • pickup prompts (not residing in UI z-order level)

Problem carries over to other missions / environments: No.
Whenever I leave the mission, in the next mission the UI element are shown normally.
Playing and re-playing the Exploiter Orb mission will have not effect on the next Mission.

warframe_exploiter-orb_ui-bug.png

Link to post
Share on other sites

So may have found a temp workaround for the HUD disappearing. After you put in your thermia, go into your archwing until after your HUD reappears. Sometimes the HUD doesn't even temp disappear like it's supposed to when you use your archwing. We tried it 5 times and never got our HUD perma'd.  This HUD disappearing glitch only seems to happen to my friends and I as a client, not a host and either we got lucky or there might be something to this.

 

Also, clients can not see the Ice Effects over her vents in phase 1, only the host can. 

 

During phase 2, only the host can damage her weak spots with their guns. The only way we've been able to damage her as a client is by using our operator amps secondary fire, (shrakson? or however it's spelled is the only one we've tested) while under her belly and firing up at her.

 

So just noticed this was PS4, I got here through google, but I would still try the Archwing trick and see if it works.

Link to post
Share on other sites

"So may have found a temp workaround for the HUD disappearing. After you put in your thermia, go into your archwing until after your HUD reappears. Sometimes the HUD doesn't even temp disappear like it's supposed to when you use your archwing. We tried it 5 times and never got our HUD perma'd.  

This HUD disappearing glitch only seems to happen to my friends and I as a client, not as host and either we got lucky or there might be something to this.

 

Also, clients can not see the Ice Effects over her vents in phase 1, only the host can. 

 

During phase 2, only the host can damage her weak spots with their guns. The only way we've been able to damage her as a client is by using our operator amps secondary fire, (shrakson? or however it's spelled is the only one we've tested) while under her belly and firing up at her."

 

Sorry for any repeat info, but just copied and pasted so I didn't have to type any of it again.

Link to post
Share on other sites

Well, I am really angry at the moment, but I'll try to keep quiet.

Farming the damn Exploiter to get the damn Freezing Step Ephemera.

Today, I try it again, for the 2462497724th time.

After the Exploiter appears and does her initial dialogue, I wait for the HUD to reappear so I can aim properly.

It doesn't.

I try everything I can come up with to unglitch it, but to no avail.

I try to fight anyway, because I wasted a damn Condensed Thermia on the thing.

With great luck and lots of time, I succeed.

I try again.

Same damn thing.

Except, this time, during the outdoor phase, the damn Corpus start aggroing, and rise up their alarms. No map, no pointers, absolutely nothing on screen.(except, AT LEAST, the heat meter of the Exploiter, which was luckily visible).
And guess how it went, with an Exploiter to kill and max alert Corpus swarming with no chance to reduce the alert level...

Yeah, it ended with a lot of swearing.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...