Jump to content

HUD disappearing in the Exploiter Orb fight [Fix Pending]


Recommended Posts

Lost the HUD last night during solo mode and then again this evening while hosting a 2 person squad. We are both PC players and she was able to see while I was unable. Both of us were able to see the ice effects on her vents in phase 1. 

Both times that I've lost the HUD seem to have occurred *after* popping the first vent. 

Link to post
Share on other sites

Lost my HUD 2 times today,this is very fan.

I love to lost my loqud thermia again and again, thx devs.

Can u fix this ?  Theme started sinse 28 october and still nothing.
Update: 3 times in a row lost my HUD when start fight

Edited by Geoniz
Link to post
Share on other sites

Happened with me 3 times in a row. Gave up on the first 2 but completed the third one. Coincidence or not, this week I was playing SOLO and the HUD never dissappeared, but the 3 times it happened I was with public matchmaking but alone, and nobody would join the squad.

Link to post
Share on other sites

Good morning dear Bug collecting Team.

 

Yesterday we went against the exploiter orb.

As soon entering the Deck 12 the HUD completely vanished. No indicator of Shields, Life, weapons, Aim etc. Seemed first that i' m the only one affected, but then during the second turn it happens to one other.

It is not really a game breaker, yet it is bit annoying.

 

Would be cool if you could looking into this. 🙂

In case your already aware of this, just disregard.

Best regards

Link to post
Share on other sites

I ran the exploiter orb several times today. 4/7 times my HUD went blank and the other 3 times I got hyldrin parts as a reward but then after going back into fortuna they were no longer in my inventory.  

If these are known bugs why haven't they been fixed yet. Fortuna's already how old? Like come on DE get it together.

Link to post
Share on other sites

This issue happens to me every time I go and try to solo the orb, as the Exploiter orb makes her first appearance. Whilst in the squad it seems that a random player in said squad gets the disappearing HUD act. 

In my case, the vents don't show iced up, luckily the vents 'shine' when they are vulnerable to damage, so, not a massive problem.

Recently though, I ran it public and I was using Wukong and just as the the Exploiter showed up, my HUD vanished (not surprising at this point) but this is where it goes from an inconvenience to practically unplayable:

 

I wasn't able to use any of my abilities including Transference and the Celestial Twin I set up beforehand vanished too,

I wasn't able to use any gear items or emote,

I could only use my primary weapon, though I can switch to my melee, mashing the E button didn't do squat all,

Despite all that I could still interact with the the Thermia canisters in both phases of the fight

 

Also, when Exploiter self detonated, I didn't die/ get downed despite being practically under it (my kavat most definitely died at this point, though i didn't know until I realised that fetch wasn't working and i had to manually search for them lootz).

 

Desperately needs to be patched up please 

Link to post
Share on other sites

I just had this as well. I was the host, and my HUD was there when we put the thermia in, and wasn't once the cutscene was done.  Weirdly it seemed like my weapons were unable to damage her (I put a lot of fire into her weakspots to no effect), but I'm not sure.

Possibly unrelated, I've been having problems with my HUD disappearing during railjack missions too.

Edited by TomaLevine
Used the wrong word.
Link to post
Share on other sites

Just going to add my weight into this bug, it's happened to me and others in a group this evening multiple times.

It seems to trigger for me when I scope/use synthesis scanner on exploiter orb when she crawls into Deck 12.  It will only be restored post-mission when we re-enter Fortuna.

Link to post
Share on other sites

I've consistently been having my UI disappear during Exploiter Orb runs. It consistently happens every time during the Exploiter Orb's first dialogue line after I activate the Diluted Thermia machine.

It's happened three or four times in a row so far. My UI doesn't reappear if  I die, but the revive button still appears so I can revive.

My Mesmer Skin ability's invincibility stacks still work, as do my Operator's Magus Elevate Arcanes My guns still do damage but the damage numbers don't show up either.

The component removal animations still work for the Exploiter Orb, and I can pick up and obtain drops properly. I included my loadout below.

I'm playing the game over Wi-fi using a Lenovo Legion Y920 gaming laptop.

 

Loadout:

Revenant (5 Forma)

Tiberon Prime (2 Forma)/ Rubico Prime (3 Forma)

Akstiletto Prime (2 Forma)

Gram Prime (2 Forma)

Smeeta Kavat (4 Forma) /Djinn

Cyngas (1 Forma)

Here's the link to the example image:

https://imgur.com/a/6Bs9Ruw

And here's another:

https://imgur.com/0YMACP6

 

Link to post
Share on other sites

Title explains itself, it is bad enough almost every mission there is a bug but when a mission that uses an item that can only be obtained after 2 weeks of waitings and then making you spend it and not refund it (unlike Derelict Assasination with Lephantis) then count me out on even doing the mission. 

And how come the heat HUD perfectly works?

Link to post
Share on other sites

Have found the same problem. When the orb starts coming down your UI disappears and never reappears. I tried dying, alt+tabbing, opening the menu and stuff like that but it doesn't work. I didn't notice it consumed my thermia so I'm gonna stop trying. Really disappointing as I was trying to farm Hyldrin.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...