Jump to content
[DE]Rebecca

DNS Issue: Resolved

Recommended Posts

If users have Comcast call their support number and have an automatic reboot issued to your modem.  Also run:

cmd ipconfig /flushdns

 

Note: will not fix Steam based clients as Steam is still down

Edited by SixDimensions

Share this post


Link to post
Share on other sites
Just now, Kaldire said:

its def a DE server issue, since consoles are affected also.

im just lost to how some can even play and see the warframe site but others cannot.

 

 

No, PS4 platform (and Xbox as well) having issues as well, so its DEF not a DE issue, but a general DNS issue (my 2 cents, another kind of DDoS going on)

Share this post


Link to post
Share on other sites
55 minutes ago, [DE]Rebecca said:

Hey Tenno!

Any players seeing a 'DNS lookup failed' issue should sit tight - we are working with our infrastructure partners to resolve. We will update this thread when it's resolved.

Cheers

I usually don't come to the forums but wanted to give a shout-out to Pablo for answering my question on TWITTER. Unfortunately the Warframe discord didn't answer any of my questions...I'll be in here more often now!

  • Like 1

Share this post


Link to post
Share on other sites

Thank you very much! Some things just happen but the important thing is to acknowledge & fix them.
I was wondering what's going on, and am glad I found this thread!
I'll notify the rest of my clan. o7 

Share this post


Link to post
Share on other sites

flushing our dns and restarting pc and modems doesnt works mates

this is not a user end issue.

esp since its affecting many countries and regions that all have dif providers

 

hmm what the heck is going on?

 

Share this post


Link to post
Share on other sites

It's not just PC players, we are getting the same DNS error on PS4, myself and my clan and alliance mates. Any idea if the game is playable in this state or if we should stay out till its fixed?

Share this post


Link to post
Share on other sites

Yeah, I restarted my modem and PSN is fine and my stream on Twitch is fine. Just having issues connecting to Warframe. Maybe a DDoS? i hope not...

2 minutes ago, Kaldire said:

flushing our dns and restarting pc and modems doesnt works mates

this is not a user end issue.

esp since its affecting many countries and regions that all have dif providers

 

hmm what the heck is going on?

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Kaldire said:

flushing our dns and restarting pc and modems doesnt works mates

this is not a user end issue.

esp since its affecting many countries and regions that all have dif providers

 

hmm what the heck is going on?

 

YES, that doesn't working, i try everything. Problem is global.

Share this post


Link to post
Share on other sites

i can still play but it wont connect to others and friends list cannot be seen it just loads n loads

even chat doesnt show up

ugggle

 

Share this post


Link to post
Share on other sites

Have you tried unplugging your modem , leaving it 30secs and then turning it back on? its what my isp seems to think solves every problem in the world 😉
i'm sure de are doing there best and it will be back to normal as soon as they can.

Share this post


Link to post
Share on other sites
3 minutes ago, (PS4)BlightDragon89 said:

It's not just PC players, we are getting the same DNS error on PS4, myself and my clan and alliance mates. Any idea if the game is playable in this state or if we should stay out till its fixed?

The game is fully playable, all progress is saved, the only limitation is that you can not connect with other players, i.e. no messages, the clan & friend's and active session list is in an infinite loading state, you won't meet a soul in a Public privacy game until it's resolved.
In short - it's a ghost town for now.

Edited by iHeathen
  • Like 1

Share this post


Link to post
Share on other sites

US Goverment prob shutted down the internet to stop the thread to delete evidence. 

  • Applause 1

Share this post


Link to post
Share on other sites
vor 49 Minuten schrieb [DE]Rebecca:

Yeah this looks pretty widespread, certainly isn't just us from what I can see.

definitely, someone in region chat EU said a whole server (akamai) went down. no way to confirm this myself but knowing many companies use akamai, inlcuding steam it would make sense.

just to be sure: can we log out safely despite this issue ?

Edited by Xydeth

Share this post


Link to post
Share on other sites
hace 1 minuto, SneakyErvin dijo:

Alien invasion, you read it here first.

You dont want that to be true, that would be the biggest cataclysm in human history...

Share this post


Link to post
Share on other sites
22 minutes ago, fr4gb4ll said:

+1 to that... ofc i also always suspect my own network to act up...

Yeah, mine always does ^_^
Especially the UPnP thing, i keep having to reset that on my router every time i turn it off for any reason.

Share this post


Link to post
Share on other sites

Great, I should have seen this thread before spending over an hour going through my home infrastructure to figure out what is wrong. Oh well, good to know it is not on my site.

Share this post


Link to post
Share on other sites

I use standalone version and still have this issue, so glad I am not the only one, hope for a quick fix, keep up the good work DE!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...